Subject: [Anima] Anima@hackathon in Chicago

From: Brian E Carpenter <[email-masked]>
Date: Fri, 3 Feb 2017 17:47:13 +1300

Some of us from the Anima WG will try to do interop stuff at the hackathon.

See https://www.ietf.org/registration/MeetingWiki/wiki/doku.php?id=98hackathon

Please sign up - and if you plan to bring Anima code, let us know!
Otherwise, you'll need a laptop running Linux or Windows, with
Python 3 (*not 2*) installed. Actually it would be nice to see
if the code runs on a Mac too...

My prototype code is at https://www.cs.auckland.ac.nz/~brian/graspy/
Hopefully others will contribute too.

Regards
   Brian Carpenter

---

From: Sheng Jiang <[email-masked]>
Date: Fri, 3 Feb 2017 07:49:27 +0000

Hi, Brian,

Thanks for your contribution and arrangement. We did have prototype code, which we will bring to the hackathon in Chicago for interoperation test. It is not open source yet. So we could not open for public access.

Best regards,

Sheng

> -----Original Message-----
> From: Anima [mailto:[email-masked]] On Behalf Of Brian E Carpenter
> Sent: Friday, February 03, 2017 12:47 PM
> To: Anima WG
> Subject: [Anima] Anima@hackathon in Chicago
> 
> See
> https://www.ietf.org/registration/MeetingWiki/wiki/doku.php?id=98hackathon
> 
> Otherwise, you'll need a laptop running Linux or Windows, with Python 3 (*not
> 2*) installed. Actually it would be nice to see if the code runs on a Mac too...
> 
> _______________________________________________
> Anima mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/anima