Subject: [Anima] New release of Python3 GRASP prototype

From: Brian E Carpenter <[email-masked]>
Date: Fri, 3 Feb 2017 08:12:21 +1300

Hi,

I've uploaded a new release of the Python3 GRASP prototype and demonstration ASAs
to https://www.cs.auckland.ac.nz/~brian/graspy/.

These use an updated version of the GRASP API (with numeric error codes instead
of English-language strings) so they are *incompatible* with all earlier
releases. There will be new versions of draft-liu-anima-grasp-api and
draft-carpenter-anima-ani-objectives soon, and the Python code is intended
to correspond to these drafts.

And -- who wants to play at a GRASP hackathon in Chicago, and who has
some code to bring along?

Regards
   Brian

---

From: Jéferson Campos Nobre <[email-masked]>
Date: Thu, 02 Feb 2017 22:04:22 +0000

Hi Brian.
I don't have my flight ticket yet, but I hope to join you at the Hackathon
on Sunday.
Cheers.
Jéferson

Em qui, 2 de fev de 2017 às 17:12, Brian E Carpenter <
[email-masked]> escreveu:

> _______________________________________________
> Anima mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/anima
>