Subject: [Anima] ANIMA: Request for agenda items and more for IETF107

From: Toerless Eckert <[email-masked]>
Date: Thu, 5 Mar 2020 20:11:25 +0100

Dear ANIMA WG,

As you know, the evolving corona virus situation has led to an
ongoing investigation how to proceed with IETF107.

At this point in time the intention is that IETF107 will happen as
planned, but whatever change to this could happen until IETF107 should
not deter you from submitting the same agenda requests you would
have requested absent of CoVid-19.

Remote presentations are perfectly fine. Do not hesitate to ask for
a slot because it might be the first time for you attending remotely.

If you do not plan to present but usually attended ANIMA in person,
but had to change your plans due to the situation, (attend remotely,
do not attend at all), please let us know: [email-masked]

Please feel free to also raise with the chairs any other thoughts/comments/questions
you may have about this situation and the above request.

Wrt to us chairs: Sheng will attend IETF107, but here in
Futurewei USA, all travel is suspended, so unless that changes before
IETF107, i will attend remotely and hang out on the jabber channels
for any hallway discussions we would otherwise easier had in person. 

Thank you
  Toerless (for the chairs)

---

From: "Fries, Steffen" <[email-masked]>
Date: Fri, 6 Mar 2020 14:10:17 +0000

Hi Toerless,

Based on the submitted  update of the draft on BRSKI-AE, I would like to give a status update on the document and also ask for WG adoption. 
I planned for remote participation of the meeting.

Name of time slot: BRSKI-AE Updates
Name of draft(s): draft-fries-anima-brski-async-enroll-03
Time requested: 15-20 min
Presenter name(s): Steffen Fries

Best regards
Steffen

> -----Original Message-----
> From: Anima <[email-masked]> On Behalf Of Toerless Eckert
> Sent: Donnerstag, 5. März 2020 20:11
> To: [email-masked]
> Subject: [Anima] ANIMA: Request for agenda items and more for IETF107
> 
> Dear ANIMA WG,
> 
> As you know, the evolving corona virus situation has led to an ongoing
> investigation how to proceed with IETF107.
> 
> At this point in time the intention is that IETF107 will happen as planned, but
> whatever change to this could happen until IETF107 should not deter you from
> submitting the same agenda requests you would have requested absent of
> CoVid-19.
> 
> Remote presentations are perfectly fine. Do not hesitate to ask for a slot
> because it might be the first time for you attending remotely.
> 
> If you do not plan to present but usually attended ANIMA in person, but had to
> change your plans due to the situation, (attend remotely, do not attend at all),
> please let us know: [email-masked]
> 
> Please feel free to also raise with the chairs any other
> thoughts/comments/questions you may have about this situation and the above
> request.
> 
> Wrt to us chairs: Sheng will attend IETF107, but here in Futurewei USA, all travel
> is suspended, so unless that changes before IETF107, i will attend remotely and
> hang out on the jabber channels for any hallway discussions we would otherwise
> easier had in person.
> 
> Thank you
> _______________________________________________
> Anima mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/anima

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 6 Mar 2020 15:51:38 +0100

Thanks, Steffen,

I will add you to the remote presenters list when we have a more
complete list of agenda items.

Cheers
    Toerless

-- 
---
[email-masked]