Subject: [Anima] ANIMA: opinions about when to have webex anima meeting ? (IETF107 cancelled, now what ?)

From: Toerless Eckert <[email-masked]>
Date: Tue, 10 Mar 2020 21:36:22 +0100

I hope everybody has seen the IESG announcemenet that IETF107 has been cancelled.

The currently described IESG plan to proceed is to let existing working
groups like ANIMA figure out when they want to have their own virtual
interrim in the weeks following the IETF107 week. This plan i think will
get fined by the end of the week based on feedback received during the week.

I was suggesting on the IETF mailing list to also allow the option to
have the virtual WG meeting at the pre-allocated WG time-slot(s) during the
IETF107 week, especially because most attendees would hopefully have
that time slot available in their schedule, while later times may be
less easy to carve free.

If you have opinions about when we should have an anima WG webex
meeiting, please chime in. If you do prefer the time during IETF week,
then maybe chime in to the discuss on [email-masked], otherwise, please
or also have opinions here, or of coure always PM to
[email-masked]

Thanks!
    Toerless (looks like a chair hat on my head)

---

From: Michael Richardson <[email-masked]>
Date: Wed, 11 Mar 2020 10:37:33 -0400

> or also have opinions here, or of coure always PM to

If you must do somethin todayg, post a doodle poll (Yes/No/If-Needbe) offering:
1) both of the IETF107 week ANIMA time-slots
2) some selection of China, PST/EST and Europe friendly slots in the two
   weeks afterwards.

From the results, consider having two 1.5 slots, one slot optimized for each
group of time zones.  Make sure that people enter If-Needbe if it won't be
during their "day".

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Wed, 11 Mar 2020 17:46:57 +0000

Please hold off doing a poll until there are further details from the IESG on the plans for virtual meeting support.

Regards,
Rob [wearing the incoming AD Hat]

> -----Original Message-----
> From: Michael Richardson <[email-masked]>
> Sent: 11 March 2020 14:38
> To: Toerless Eckert <[email-masked]>
> Cc: [email-masked]; [email-masked]
> Subject: Re: [Anima] ANIMA: opinions about when to have webex anima
> meeting ? (IETF107 cancelled, now what ?)
> 
> 
> From the results, consider having two 1.5 slots, one slot optimized for
> each group of time zones.  Make sure that people enter If-Needbe if it
> won't be during their "day".
> 
> --
> Michael Richardson <[email-masked]>, Sandelman Software Works  -=
> IPv6 IoT consulting =-

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 11 Mar 2020 20:45:25 +0100

Thanks, Rob

Nobody replied to my concern on [email-masked] that we will be running
out of time to potentially use the maybe preferrable existing WG slots
during the planned IETF107 week or that using those would create the least
overhead.

After all, WGs can perfectly well run webex without further
secretariat support, the only issue is what that webex can be called
("interrim", "ad-hoc", "emergency"), and how to capture the the meeting
for posterity.

I checked and it seems as if i can still perfectly well upload material
for ANIMA into IETF107 for example.

Cheers
    Toerless

-- 
---
[email-masked]