Subject: Re: [Anima] ANIMA interim scheduled - Please (re) ask for timeslots

From: "Fries, Steffen" <[email-masked]>
Date: Tue, 7 Apr 2020 07:09:50 +0000

Hi Toerless,

Just to be sure I did not miss anything, is the schedule for the meeting on Thursday already fixed? I haven't seen an update, yet. 
Do you collect the slides in advance for the meeting?

Best regards
Steffen

> -----Original Message-----
> From: Anima <[email-masked]> On Behalf Of [ext] Fries, Steffen
> Sent: Donnerstag, 26. März 2020 09:14
> To: Toerless Eckert <[email-masked]>; [email-masked]
> Subject: Re: [Anima] ANIMA interim scheduled - Please (re) ask for timeslots
> 
> Hi Toerless,
> 
> Based on the submitted  update of the draft on BRSKI-AE, I would like to give
> a status update on the document and also ask for WG adoption.
> 
> Name of time slot: BRSKI-AE Updates
> Name of draft(s): draft-fries-anima-brski-async-enroll-03
> Time requested: 10-15 min
> Presenter name(s): Steffen Fries
> 
> Best regards
> Steffen
> 
> > -----Original Message-----
> > From: Anima <[email-masked]> On Behalf Of Toerless Eckert
> > Sent: Donnerstag, 26. März 2020 00:14
> > To: [email-masked]
> > Subject: [Anima] ANIMA interim scheduled - Please (re) ask for
> > timeslots
> >
> > I have scheduled an ANIMA interim for 04/09/2020, 8 AM PDT (1500 UTC),
> > via webex.
> >
> > Please re-send requests for slots, i will poll those with existing WG
> > drafts to see if they think an update is appropriate.
> >
> > Not yet scheduled by secretariat, visible here:
> >
> > https://datatracker.ietf.org/meeting/interim/pending
> >
> > Cheers
> >     Toerless
> >
> > _______________________________________________
> > Anima mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/anima
> 
> _______________________________________________
> Anima mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/anima

---

From: Xun Xiao <[email-masked]>
Date: Tue, 7 Apr 2020 07:49:58 +0000

Dear Toerless and ANIMA-chairs,

We would also like to have a 5-min time slot on the virtual meeting to provide a short briefing about our draft. We will send you our slides shortly. Thanks.

Best,

Xun Xiao

-----Original Message-----
From: Anima [mailto:[email-masked]] On Behalf Of Toerless Eckert
Sent: Thursday, March 26, 2020 12:14 AM
To: [email-masked]
Subject: [Anima] ANIMA interim scheduled - Please (re) ask for timeslots

I have scheduled an ANIMA interim for 04/09/2020, 8 AM PDT (1500 UTC), via webex.

Please re-send requests for slots, i will poll those with existing WG drafts to see if they think an update is appropriate.

Cheers
    Toerless

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 8 Apr 2020 05:13:06 +0200

Yepp, time is fixed, agenda uploaded, posted to list.
All you need to do is upload or send slides ;-)
(if you already sent them, i still appreciate if you try the upload...,
 will check tomorrow evening)

Cheers
    Toerless

-- 
---
[email-masked]

---

From: "Fries, Steffen" <[email-masked]>
Date: Wed, 8 Apr 2020 05:57:03 +0000

Hi Toerless,

Just uploaded the slides. I also changed the name from Owen to my name for the update o BRSKI-AE in the agenda.

Best regards
Steffen

> From: Toerless Eckert <[email-masked]>
> Sent: Mittwoch, 8. April 2020 05:13
> To: Fries, Steffen (CT RDA CST) <[email-masked]>
> Cc: [email-masked]
> All you need to do is upload or send slides ;-) (if you already sent them, i still
> appreciate if you try the upload...,  will check tomorrow evening)
> 
> Cheers
>     Toerless
> 
> > Just to be sure I did not miss anything, is the schedule for the meeting on
> Thursday already fixed? I haven't seen an update, yet.
> > > Based on the submitted  update of the draft on BRSKI-AE, I would
> > > like to give a status update on the document and also ask for WG
> adoption.
> > >
> > > > Please re-send requests for slots, i will poll those with existing
> > > > WG drafts to see if they think an update is appropriate.
> > > >