Subject: [Anima] Why a 2nd Last Call ? Re: Last Call: <draft-ietf-anima-autonomic-control-plane-24.txt> (An Autonomic Control Plane (ACP)) to Proposed Standard

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Tue, 7 Apr 2020 14:54:52 +0000

The previous IETF Last Call on this document was in February 2018 for revision -13. Since then, the authors have made substantive changes in the document and we are now at revision -24. The authors and myself believe that the document is ready for IESG evaluation but I, as the shepherding AD, consider that the amount of changes requires a new IETF Last Call.

Thank you for the review and thank you for the authors and the WG for the efforts put in this document

Best regards

-éric vyncke

-----Original Message-----
From: <[email-masked]> on behalf of The IESG <[email-masked]>
Reply-To: "[email-masked]" <[email-masked]>
Date: Tuesday, 7 April 2020 at 15:35
To: IETF-Announce <[email-masked]>
Cc: Sheng Jiang <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, Eric Vyncke <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Last Call: <draft-ietf-anima-autonomic-control-plane-24.txt> (An Autonomic Control Plane (ACP)) to Proposed Standard

    The IESG has received a request from the Autonomic Networking Integrated
    Model and Approach WG (anima) to consider the following document: - 'An
    Autonomic Control Plane (ACP)'
      <draft-ietf-anima-autonomic-control-plane-24.txt> as Proposed Standard
    
    The IESG plans to make a decision in the next few weeks, and solicits final
    comments on this action. Please send substantive comments to the
    [email-masked] mailing lists by 2020-04-21. Exceptionally, comments may
    be sent to [email-masked] instead. In either case, please retain the beginning
    of the Subject line to allow automated sorting.
    
    Abstract

       Autonomic functions need a control plane to communicate, which
       depends on some addressing and routing.  This Autonomic Control Plane
       should ideally be self-managing, and as independent as possible of
       configuration.  This document defines such a plane and calls it the
       "Autonomic Control Plane", with the primary use as a control plane
       for autonomic functions.  It also serves as a "virtual out-of-band
       channel" for Operations, Administration and Management (OAM)
       communications over a network that provides automatically configured
       hop-by-hop authenticated and encrypted communications via
       automatically configured IPv6 even when the network is not
       configured, or misconfigured.

    
    The file can be obtained via
    https://datatracker.ietf.org/doc/draft-ietf-anima-autonomic-control-plane/
    
    IESG discussion can be tracked via
    https://datatracker.ietf.org/doc/draft-ietf-anima-autonomic-control-plane/ballot/
    
    The following IPR Declarations may be related to this I-D:
    
       https://datatracker.ietf.org/ipr/2407/

---

From: Michael Richardson <[email-masked]>
Date: Tue, 07 Apr 2020 19:14:01 -0400

Eric Vyncke \(evyncke\) <evyncke=[email-masked]> wrote:
    > The previous IETF Last Call on this document was in February 2018 for
    > revision -13. Since then, the authors have made substantive changes in
    > the document and we are now at revision -24. The authors and myself
    > believe that the document is ready for IESG evaluation but I, as the
    > shepherding AD, consider that the amount of changes requires a new IETF
    > Last Call.

I have read the latest document, and I am happy with the result.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-