Subject: [Anima] Webex meeting invitation: IETF 2020 ANIMA virtual meeting 1 (Webex)

From: ANIMA Working Group <[email-masked]>
Date: Wed, 8 Apr 2020 01:19:12 +0000 (GMT)

Hi, [email-masked],

ANIMA Working Group invites you to join this Webex meeting.

IETF 2020 ANIMA virtual meeting 1 (Webex)
Thursday, April 9, 2020
6:00 am  |  (UTC-07:00) Pacific Time (US & Canada)  |  2 hrs
Meeting number (access code): 614 444 982 
Meeting password: AMvJRJwr392

When it's time, join the meeting.
https://ietf.webex.com/ietf/j.php?MTID=m378d8c28c45a9f786868c586138a0450

Add to Calendar
https://ietf.webex.com/ietf/j.php?MTID=m78a928d4640d23041b2cbb4b219b5860

JOIN BY PHONE
1-650-479-3208 Call-in toll number (US/Canada)
Tap here to call (mobile phones only, hosts not supported): tel:%2B1-650-479-3208,,*01*614444982%23%23*01*
1-877-668-4493 Call-in toll free number (US/Canada)
Tap here to call (mobile phones only, hosts not supported): tel:1-877-668-4493,,*01*614444982%23%23*01*

Global call-in numbers
https://ietf.webex.com/ietf/globalcallin.php?MTID=m160a90107bb9ac9b0466ef9b5838b8fd

Toll-free calling restrictions
https://www.webex.com/pdf/tollfree_restrictions.pdf

JOIN FROM A VIDEO SYSTEM OR APPLICATION
Dial sip:[email-masked]
You can also dial 173.243.2.68 and enter your meeting number.

Join using Microsoft Lync or Microsoft Skype for Business
Dial sip:[email-masked]

Can't join the meeting?
https://collaborationhelp.cisco.com/article/WBX000029055

IMPORTANT NOTICE: Please note that this Webex service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.

---

From: "Panwei (William)" <[email-masked]>
Date: Wed, 8 Apr 2020 01:39:21 +0000

Hi Chairs,

On the datatracker webpage, it is said that ANIMA meeting is 2020-04-09 15:00 – 17:00 UTC. But this WebEx meeting notification shows it is 13:00 – 15:00 UTC.
I’d like to double check which one is right.

Regards & Thanks!
潘伟 Wei Pan
华为技术有限公司 Huawei Technologies Co., Ltd.

-----Original Appointment-----
From: ANIMA Working Group [mailto:[email-masked]]
Sent: Wednesday, April 8, 2020 9:19 AM
To: [email-masked]
Subject: [Anima] Webex meeting invitation: IETF 2020 ANIMA virtual meeting 1 (Webex)
When: 2020年4月9日星期四 6:00-8:00America/Los_Angeles。
Where: https://ietf.webex.com/ietf/j.php?MTID=m378d8c28c45a9f786868c586138a0450

Thursday, April 9, 2020

Join meeting<https://ietf.webex.com/ietf/j.php?MTID=m378d8c28c45a9f786868c586138a0450>

Join by phone

Tap to call in from a mobile device (attendees only)

1-650-479-3208<tel:%2B1-650-479-3208,,*01*614444982%23%23*01*> Call-in toll number (US/Canada)

1-877-668-4493<tel:1-877-668-4493,,*01*614444982%23%23*01*> Call-in toll free number (US/Canada)

Global call-in numbers<https://ietf.webex.com/ietf/globalcallin.php?MTID=m160a90107bb9ac9b0466ef9b5838b8fd> | Toll-free calling restrictions<https://www.webex.com/pdf/tollfree_restrictions.pdf>

Join from a video system or application

Dial [email-masked]<%20sip:[email-masked]>

Dial [email-masked]<%20sip:[email-masked]>

Need help? Go to http://help.webex.com

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 8 Apr 2020 04:08:01 +0200

Thank you so much for noting, Panwei. I just fixed the webex
and the updated webex was sent to the WG.

I can check however much i want to transfer dates correctly, 
and calculate time zone offsets correctly, but this always
happens to me over and over. So sorry.

Cheers
    Toerless

On Wed, Apr 08, 2020 at 01:39:21AM +0000, Panwei (William) wrote:
> Hi Chairs,
> 
> On the datatracker webpage, it is said that ANIMA meeting is 2020-04-09 15:00 ?C 17:00 UTC. But this WebEx meeting notification shows it is 13:00 ?C 15:00 UTC.
> I??d like to double check which one is right.
> 
> Regards & Thanks!
> ???? Wei Pan
> ???????????????? Huawei Technologies Co., Ltd.
> 
> When: 2020??4??9???????? 6:00-8:00America/Los_Angeles??

> _______________________________________________
> Anima mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/anima

-- 
---
[email-masked]