Subject: [Anima] Updated agenda ANIMA virtual interim

From: Toerless Eckert <[email-masked]>
Date: Thu, 9 Apr 2020 03:06:26 +0200

Hi folks, especially Jie, Xun,  William, we're missing slides for your slots,
all requested docs are on the agenda now.

I have removed slot for BRSKI as Michael said it's done and he does not want to do slides

I have moved ACP to the end because the responsible AD has a conflict during the first
hour of our meeting.

Cheers
    Toerless

Logistics:
==========

What: ANIMA 107 Virtual Interim 1
When: 15:00 - 17:00 UTC Thursday, April 9, 2020 
Where: Webex

Available During Session:

  Jabber:      xmpp:[email-masked]?join
  Etherpad:    https://etherpad.ietf.org:9009/p/notes-ietf-interim-2020-anima-01
  ICal:        https://ietf.webex.com/ietf/j.php?MTID=mdbc29b738629ddb4e001aaf3448455a2
  Slides:      https://datatracker.ietf.org/meeting/interim-2020-anima-01/session/anima
  
  BLUESHEETS: if you haven't already, please sign the Bluesheet located at the bottom on the Etherpad page here: 
               https://etherpad.ietf.org:9009/p/notes-ietf-interim-2020-anima-01
  
  WebEx Chat:  For virtual queue control (type "+q" and "-q" to enter/leave)
  WebEx A/V:   For session (see below for info), also chair slides

 JOIN BY WEBEX:
    URL: https://ietf.webex.com/ietf/j.php?MTID=m378d8c28c45a9f786868c586138a0450
    Meeting number (access code): 614 444 982
    Meeting password: AMvJRJwr392

Available Post Session:
  Recording:     WebEx recording be made available after the meeting.
  Jabber Logs:   https://www.ietf.org/jabber/logs/anima
  Etherpad:      https://etherpad.ietf.org/p/notes-ietf-107-anima
  Slides:        https://datatracker.ietf.org/meeting/interim-2020-anima-01/session/anima

Agenda
======
			
Administrivia  - scribes, minutes, rules, introduction of our new AD, etc.
Toerless / Sheng
15 minutes

Support of asynchronous Enrollment in BRSKI
draft-fries-anima-brski-async-enroll-03
Steffen Fries
15 minutes

Intent Distribution
draft-ietf-anima-grasp-distribution-00
Xun Xiao
15 min

IPv6 over Link-Local Discovery Protocol
draft-richardson-anima-ipv6-lldp-03
Jie Yang
10 minutes

Delegated Authority for Bootstrap Voucher Artifacts
draft-richardson-anima-voucher-delegation-01
Jie Yang
10 minutes

Operational Considerations for BRSKI Registrar
draft-richardson-anima-registrar-considerations-03
Jie Yang
10 minutes

Operational Considerations for Manufacturer Authorized Signing Authority
draft-richardson-anima-masa-considerations-03
William Panwei
10 minutes

ACP status / update
Toerless Eckert
draft-ietf-anima-autonomic-control-plane-24
10 minutes

Anything else / Open Mic ?

---

From: Michael Richardson <[email-masked]>
Date: Wed, 08 Apr 2020 22:38:47 -0400

>               https://etherpad.ietf.org:9009/p/notes-ietf-interim-2020-anima-01

If your firewall blocks port 9009, you can use:
    https://etherpad.ietf.org/p/notes-ietf-interim-2020-anima-01

{It was, until a few hours ago, a redirect to port 9009, but it is not
anymore. Same content, same server, but the port 443 has less capacity due to
search engines, etc, trying to index it}

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Michael Richardson <[email-masked]>
Date: Thu, 09 Apr 2020 10:40:27 -0400

Toerless, thank you for a beautifully complete agenda document.

(I have seen some doozies this week...)

--
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        |    IoT architect   [
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 9 Apr 2020 17:28:08 +0200

Thanks, always helps to steal from OPS folks ;-))