Subject: [Anima] Pending ANIMA drafts

From: Brian E Carpenter <[email-masked]>
Date: Wed, 8 Apr 2020 17:13:43 +1200

Hi everybody,

Comments on the following drafts have been sadly lacking since IETF 106. As a result I have not asked for time on the April 9th agenda, especially since it will be 3 a.m. on April 10th for me.

As a reminder, the base GRASP specification is sitting quietly in the RFC Editor queue waiting for a missing normative reference (the ACP draft).

https://tools.ietf.org/html/draft-ietf-anima-grasp-api

This version was based on several reviews and there were no changes requested during IETF 106. I would like to ask for WG Last Call *now* on this draft to see if there is consensus. (It's Informational, like most IETF work on APIs. It is also about to expire; I would rather get some more comments before refreshing it.)

https://tools.ietf.org/html/draft-carpenter-anima-asa-guidelines
https://tools.ietf.org/html/draft-carpenter-anima-grasp-bulk
https://tools.ietf.org/html/draft-carpenter-anima-l2acp-scenarios

I would really like more feedback on these drafts. The first two are old enough that either the WG should adopt them, or they should be discarded. Without your feedback, nothing will happen.

The l2acp draft has just expired, and will be revised shortly.

Stay well
   Brian Carpenter

---

From: "Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Wed, 8 Apr 2020 10:20:15 +0000

Hi Bria, All,

Re: https://tools.ietf.org/html/draft-carpenter-anima-asa-guidelines

As a co-author, I also believe we need to make a decision on the next step for this document.
We have proposed options for content evolution in previous ANIMA meetings.

Maybe a call for adoption as WG document will "force" us to take a decision.

Best regards, Laurent.

> -----Original Message-----
> From: Anima <[email-masked]> On Behalf Of Brian E Carpenter
> Sent: Wednesday, April 8, 2020 07:14
> To: Anima WG <[email-masked]>
> Subject: [Anima] Pending ANIMA drafts
> 
> Hi everybody,
> 
> Comments on the following drafts have been sadly lacking since IETF 106.
> As a result I have not asked for time on the April 9th agenda, especially
> since it will be 3 a.m. on April 10th for me.
> 
> As a reminder, the base GRASP specification is sitting quietly in the RFC
> Editor queue waiting for a missing normative reference (the ACP draft).
> 
> This version was based on several reviews and there were no changes
> requested during IETF 106. I would like to ask for WG Last Call *now* on
> this draft to see if there is consensus. (It's Informational, like most
> IETF work on APIs. It is also about to expire; I would rather get some
> more comments before refreshing it.)
> 
> 
> I would really like more feedback on these drafts. The first two are old
> enough that either the WG should adopt them, or they should be discarded.
> Without your feedback, nothing will happen.
> 
> _______________________________________________
> Anima mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/anima