Subject: Re: [Anima] I-D was expired <draft-ietf-anima-grasp-api-04.txt>

From: Brian E Carpenter <[email-masked]>
Date: Thu, 7 May 2020 14:10:18 +1200

Hi Anima Chairs,

At IETF106 (not 107) we said:

"The authors believe this is ready for WG Last Call."

My memory is that this met no objection in the meeting, but the last call was never launched. A lot of exciting things have happened since then, and the draft recently expired. Of course we can refresh it, but could we please know first if we can expect the last call soon?

The draft is of course still available at
https://tools.ietf.org/html/draft-ietf-anima-grasp-api

Thanks
   Brian + co-authors

On 08-Apr-20 19:21, I-D Expiring System wrote:
> <draft-ietf-anima-grasp-api-04.txt> was just expired.
> This draft is in the state "I-D Exists" in the Datatracker.
> 
> 
> Thanks,
> IETF Secretariat.
> 
> 
>

---

From: Sheng Jiang <[email-masked]>
Date: Thu, 7 May 2020 05:39:21 +0000

Hi, authors of anima-grasp-api,

Firstly, please do submit an update version of your document to keep it alive. I am a little bit disappointed that there are no discussion regarding to this draft since last September. I am not sure how much attention this draft have caught. Of course, I can launched a WGLC after you recalled the draft alive. But, I am a little bit worried that there would be little response for the WGLC. It is up to you, authors.

Cheers,

Sheng

> -----Original Message-----
> From: Brian E Carpenter [mailto:[email-masked]]
> Sent: Thursday, May 7, 2020 10:10 AM
> To: [email-masked]
> Cc: Anima WG <[email-masked]>; [email-masked]
> Subject: Re: I-D was expired <draft-ietf-anima-grasp-api-04.txt>
> 
> Hi Anima Chairs,
> 
> My memory is that this met no objection in the meeting, but the last call was
> never launched. A lot of exciting things have happened since then, and the
> draft recently expired. Of course we can refresh it, but could we please know
> first if we can expect the last call soon?
> 
> The draft is of course still available at https://tools.ietf.org/html/draft-ietf-
> anima-grasp-api
> 
> Thanks
>    Brian + co-authors
>