Subject: [Anima] WGLC on draft-ietf-anima-grasp-api-05 - Respond by May 25th, 2020

From: Sheng Jiang <[email-masked]>
Date: Mon, 11 May 2020 03:15:39 +0000

Hi all,

This message starts the two-week ANIMA Working Group Last Call to advance draft-ietf-anima-grasp-api-05, Generic Autonomic Signaling Protocol Application Program Interface (GRASP API). This document's intended status is Informational. At present, there is no IPR file against this document. This document has been ANIMA WG document since Dec, 2017 and have received a few good review. The authors have addressed all known comments and think the document is ready for WGLC.

Please send your comments by May 25th, 2020. If you do not feel this document should advance, please state your reasons why.

Sheng JIANG is the assigned document shepherd.

Regards,

Sheng

---

From: "Liguangpeng (Roc, Network Technology Laboratory)" <[email-masked]>
Date: Wed, 20 May 2020 01:22:10 +0000

Hi chairs and all,
>From my view, this version is good for addressing my  comment. Hope it to be advanced.

Regards,
Guangpeng Li

From: Anima [mailto:[email-masked]] On Behalf Of Sheng Jiang
Sent: Monday, May 11, 2020 11:16 AM
To: Anima WG <[email-masked]>
Cc: [email-masked]; Toerless Eckert <[email-masked]>
Subject: [Anima] WGLC on draft-ietf-anima-grasp-api-05 - Respond by May 25th, 2020

Hi all,

Regards,

Sheng

---

From: Michael Richardson <[email-masked]>
Date: Wed, 20 May 2020 12:09:38 -0400

I read the ietf-anima-grasp-api document awhile ago.
I validated that the non-threaded version made sense.
The document is ready to be published.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: "Diego R. Lopez" <[email-masked]>
Date: Wed, 20 May 2020 19:16:14 +0000

Same here. I believe the document is ready for publication.

Be goode,

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
https://www.linkedin.com/in/dr2lopez/

e-mail: [email-masked]
Tel:         +34 913 129 041
Mobile:  +34 682 051 091
----------------------------------

On 20/05/2020, 18:09, "Anima on behalf of Michael Richardson" <[email-masked] on behalf of [email-masked]> wrote:

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: Xun Xiao <[email-masked]>
Date: Sun, 24 May 2020 09:45:09 +0000

Dear ANIMA chairs and all,

From my point of view, I support to advance this working group draft and this will provide us a better guideline when working on the information distribution feature for ANIMA.

Regards,

Dr. Xun Xiao
Advanced Wireless Technology Lab, Munich Research Center
Huawei Technologies Duesseldorf GmbH
Registered Office: Düsseldorf, Register Court Düsseldorf, HRB 56063
Managing Director: Bo PENG, Jian LI, Yanli SHI
Sitz der Gesellschaft: Düsseldorf, Amtsgericht Düsseldorf, HRB 56063
Geschäftsführer: Bo PENG, Jian LI, Yanli SHI
This e-mail and its attachments contain confidential information from HUAWEI, which is intended only for the person or entity whose address is listed above. Any use of the information contained herein in any way (including, but not limited to, total or partial disclosure,reproduction, or dissemination) by persons other than the intended recipient(s) is prohibited. If you receive this e-mail in error, please notify the sender by phone or email immediately and delete it !
本邮件及其附件含有华为公司的保密信息，仅限于发送给上面 地址中列出的个人或群组。禁止任何其他人以任何形式使用（包括但不限于全部或部分地泄露、复制、或散发）本邮件中的信息。如果您错收了本邮件，请您立即电话或邮件通知发件人并删除本邮件！

From: Anima [mailto:[email-masked]] On Behalf Of Liguangpeng (Roc, Network Technology Laboratory)
Sent: Wednesday, May 20, 2020 3:22 AM
To: Sheng Jiang <[email-masked]>; Anima WG <[email-masked]>
Cc: [email-masked]; Toerless Eckert <[email-masked]>
Subject: Re: [Anima] WGLC on draft-ietf-anima-grasp-api-05 - Respond by May 25th, 2020

Hi chairs and all,

Regards,
Guangpeng Li

From: Anima [mailto:[email-masked]] On Behalf Of Sheng Jiang
Sent: Monday, May 11, 2020 11:16 AM
To: Anima WG <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>; Toerless Eckert <[email-masked]<mailto:[email-masked]>>
Subject: [Anima] WGLC on draft-ietf-anima-grasp-api-05 - Respond by May 25th, 2020

Hi all,

Regards,

Sheng

---

From: Artur Hecker <[email-masked]>
Date: Mon, 25 May 2020 07:13:30 +0000

Dear ANIMA, dear chairs,

I also support this document, as it can be very helpful to understand, how the system coming out of this work might look like, especially in comparison to alternatives. An API is the actual key to success…

Regards
Artur

From: Anima [mailto:[email-masked]] On Behalf Of Xun Xiao
Sent: Sunday, May 24, 2020 11:45 AM
To: Sheng Jiang <[email-masked]>; Anima WG <[email-masked]>
Cc: [email-masked]; Toerless Eckert <[email-masked]>
Subject: Re: [Anima] WGLC on draft-ietf-anima-grasp-api-05 - Respond by May 25th, 2020

Regards,

Dr. Xun Xiao

To: Sheng Jiang <[email-masked]<mailto:[email-masked]>>; Anima WG <[email-masked]<mailto:[email-masked]>>

Hi chairs and all,

Regards,
Guangpeng Li

Hi all,

Regards,

Sheng

---

From: "Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Tue, 26 May 2020 12:43:18 +0000

Hello,

I have read the latest version. My comments can be found in the attached document.

Overall, I think the content of the document is fine and ok to proceed.
However, I have some suggestions for re-structuring some sections and adding a few things to improve readability and the overall flow.
Depending on the authors choice, this may require a new version of the I-D (but I will not fight for it).

I have not reviewed the annex in detail.

Best regards, Laurent.

From: Anima <[email-masked]> On Behalf Of Sheng Jiang
Sent: Monday, May 11, 2020 05:16
To: Anima WG <[email-masked]>
Cc: [email-masked]; Toerless Eckert <[email-masked]>
Subject: [Anima] WGLC on draft-ietf-anima-grasp-api-05 - Respond by May 25th, 2020

Hi all,

Regards,

Sheng

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 27 May 2020 08:29:38 +1200

Hi,

The attachment in Laurent's message was in a mystery format ;-). However, he sent me a copy too which is in commented PDF, re-attached here below. Thanks for the careful review.

The authors will wait for instructions from the chairs, but all the comments are basically clarifications so no problem.

Regards
   Brian Carpenter