Subject: [Apn] APN Use Cases

From: "Pengshuping (Peng Shuping)" <[email-masked]>
Date: Mon, 24 Aug 2020 09:17:17 +0000

Dear all,

We have been exploring the use cases that could benefit from APN.

Some use cases in Edge Computing have been listed in the draft: https://tools.ietf.org/html/draft-liu-apn-edge-usecase-00
Some use cases in Game Acceleration have been listed in the draft: https://tools.ietf.org/html/draft-zhang-apn-acceleration-usecase-00

What do you think about these use cases? What are the benefits that can be brought by APN? Would you like to share some other use cases that are valuable to you?

Thank you!

Best regards,
Shuping

---

From: 刘 鹏 <[email-masked]>
Date: Wed, 26 Aug 2020 03:18:37 +0000

Hi all,

I think APN can really match well with edge computing. APN provides the better network and edge computing provides the closer data center, which can guarantee the better user experience together.

The combination of the two can meet the requirements of many future application scenarios, such as AR, Cloud gaming, remote control in industry，which are mentioned in the the draft: https://tools.ietf.org/html/draft-liu-apn-edge-usecase-00.

There might be more scenarios of APN and edge computing. If you are interested in it, we can have more discussion.

Regards,

Peng

Peng Liu | 刘鹏
China Mobile | 移动研究院
mobile phone：13810146105
email:  [email-masked]/[email-masked]

From: Pengshuping (Peng Shuping)<mailto:[email-masked]>
Date: 2020-08-24 17:17
To: [email-masked]<mailto:[email-masked]>
Subject: [Apn] APN Use Cases

Dear all,

Thank you!

Best regards,

Shuping