Subject: [Apn] additional example about APN used in SDWAN environment

From: Linda Dunbar <[email-masked]>
Date: Thu, 11 Mar 2021 20:48:55 +0000

Thanks to ShuPing for giving an excellent presentation on APN at RTGwg Session today.
Just want to follow up the comments I provided at the end of the session.
MEF SDWAN Service Specification project (MEF70.1) has specified "Virtual Topology" concept which refers to a virtual network over hybrid types of underlay paths (or tunnels).
Application aware segmentation refers to mapping specific applications to a specific "Virtual Topology".

Here are the APN relevant section from MEF70.1:

As an example, consider a retail subscriber with multiple stores. For a person-to-person messaging Application Flow across the company, a full mesh is useful, but the point-of-sale Application Flow in each store can only forward IP Packets to the POS controller, at the company data center.

Figure 7 - Different Virtual Topologies in an SWVC

The Application Flows in this diagram experience two different forwarding behaviors in the same SD-WAN Service.

Best Regards,
Linda Dunbar

---

From: "Pengshuping (Peng Shuping)" <[email-masked]>
Date: Fri, 12 Mar 2021 13:16:16 +0000

Hi Linda,

Many thanks for this information! It gives an example on how to classify the different types of application flows.

For a person-to-person messaging Application Flow across the company, a full mesh is useful, but the point-of-sale Application Flow in each store can only forward IP Packets to the POS controller, at the company data center.

Thank you!

Best regards,
Shuping

From: Apn [mailto:[email-masked]] On Behalf Of Linda Dunbar
Sent: Friday, March 12, 2021 4:49 AM
To: [email-masked]; [email-masked]
Subject: [Apn] additional example about APN used in SDWAN environment

Best Regards,
Linda Dunbar