Subject: Re: [Apn] FW: Application-Aware Networking (APN) focused interim

From: Linda Dunbar <[email-masked]>
Date: Tue, 1 Jun 2021 15:58:31 +0000

Shuping,

Agree with the 4 key points you have stated.  The draft-mcd-rtgwg-extension-tn-aware-mobility aligns with the key points you have stated.

Having said that, it is totally okay not to add this draft to the  APN Interim meeting.

Cheers,
Linda

From: Pengshuping (Peng Shuping) <[email-masked]>
Sent: Friday, May 28, 2021 7:51 PM
To: Linda Dunbar <[email-masked]>; Lizhenbin <[email-masked]>; Gyan Mishra <[email-masked]>
Cc: [email-masked]; RTGWG <[email-masked]>; 6MAN <[email-masked]>; Routing Area Working Group <[email-masked]>; [email-masked]
Subject: RE: [Apn] FW: Application-Aware Networking (APN) focused interim

Hi Linda, Kausik,

Many thanks for the clarifications. Let's have a dedicated discussion to clear things out.

Just a few quick points regarding the key updates on the scope of the APN work,

1.       The APN attribute is NOT tagged by the applications.

2.       The APN attribute is tagged at the edge devices of an APN domain, called as APN-Edge.

3.       The APN attribute is constructed based on the existing information in the packet header, such as QinQ and/or 5-tuple, and encapsulated in the tunnel header. Once the tunnel is terminated, the APN attribute will be removed together with the tunnel header at the tunnel endpoint.

4.       The GTP-u is one of the use cases of APN, please see the latest version of the problem statement draft. Just the encapsulation extensions of itself belongs to 3GPP, so we may first focus on the IETF encapsulation technologies.

Hope these points help.

Thank you for your interest and support of the work! Please continue to joining the discussions and your contributions are really appreciated.

Best regards,
Shuping

From: Linda Dunbar [mailto:[email-masked]]
Sent: Friday, May 28, 2021 11:18 PM
To: Lizhenbin <[email-masked]<mailto:[email-masked]>>; Pengshuping (Peng Shuping) <[email-masked]<mailto:[email-masked]>>; Gyan Mishra <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>; RTGWG <[email-masked]<mailto:[email-masked]>>; 6MAN <[email-masked]<mailto:[email-masked]>>; Routing Area Working Group <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: RE: [Apn] FW: Application-Aware Networking (APN) focused interim

Robin,

No problem.

Just to clarify that the draft is about IPv6/MPLS forwarding and BGP control of the IP network outside the 3GPP network (circled by the RED dotted line), but utilizing the traffic marking (such as UDP port or others) carried out by the UPF, as depicted in below. But it is totally okay not to include this discussion at the APN  BOF.

Linda

From: Lizhenbin <[email-masked]<mailto:[email-masked]>>
Sent: Thursday, May 27, 2021 11:10 PM
To: Linda Dunbar <[email-masked]<mailto:[email-masked]>>; Pengshuping (Peng Shuping) <[email-masked]<mailto:[email-masked]>>; Gyan Mishra <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>; RTGWG <[email-masked]<mailto:[email-masked]>>; 6MAN <[email-masked]<mailto:[email-masked]>>; Routing Area Working Group <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: RE: [Apn] FW: Application-Aware Networking (APN) focused interim

Hi Linda,
Thanks very much for your proposal. I have following comments for your reference:
1. The coming APN interim meeting will focus on the solution discussion including the forwarding plane (IPv6-based and MPLS-based) encapsulation, the possible control protocols (IGP/BGP/PCEP) extension and YANG models.
2. We have changed the scope of APN to focus on the network-side solution and updates the related drafts accordingly. I am a little doubtful that the solution in your draft is still related with the case to tag the information in the application side. Even if not, because most of the GTP-u work is under the scope of 3GPP instead of IETF, it may be not a right time to discuss the encapsulation of APN attributes with the GTP-u tunnel now. We should focus on the IETF-based tunnel technologies firstly.

Best Regards,
Robin

From: Linda Dunbar [mailto:[email-masked]]
Sent: Friday, May 28, 2021 1:03 AM
To: Pengshuping (Peng Shuping) <[email-masked]<mailto:[email-masked]>>; Gyan Mishra <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>; RTGWG <[email-masked]<mailto:[email-masked]>>; 6MAN <[email-masked]<mailto:[email-masked]>>; Routing Area Working Group <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: RE: [Apn] FW: Application-Aware Networking (APN) focused interim

Shuping and APN proponents,

https://datatracker.ietf.org/doc/draft-mcd-rtgwg-extension-tn-aware-mobility/<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-mcd-rtgwg-extension-tn-aware-mobility%2F&data=04%7C01%7Cldunbar%40futurewei.com%7Cca66fda1338042d0221a08d9223bc9c0%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637578462471819059%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=Qx0x4bRlwyS0m6tzGDwI6zLixaiu3x6%2F4pP8YDNwaS8%3D&reserved=0> describes a framework to enable the IP network (over the 5G N6 interface) to be aware of the 5G UE traffic to achieve optimized transport aligning with the 5G Slices characteristics .
The proposed framework aligns with the APN scope of work described in the APN BoF description. Do you think it is worthwhile to add this draft to the APN interim meeting?

Thank you very much.
Linda Dunbar

From: Apn <[email-masked]<mailto:[email-masked]>> On Behalf Of Pengshuping (Peng Shuping)
Sent: Monday, May 24, 2021 10:57 PM
To: Gyan Mishra <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>; RTGWG <[email-masked]<mailto:[email-masked]>>; 6MAN <[email-masked]<mailto:[email-masked]>>; Routing Area Working Group <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: Re: [Apn] FW: Application-Aware Networking (APN) focused interim

Hi Gyan, folks,

Thank you for your suggestions! Besides the guiding slides for the solution discussions, we will also have a set of slides for the problem statement to clarify the WHY.

According to the feedback we have received so far, we have updated the main drafts to sync the information.

The main changes we have made to the drafts are as follows:

1. Removed the application-side solution, only keep the network-side solution

2. The APN attribute is acquired based on the existing information in the packet header such as 5-tuple and QinQ (S-VLAN and C-VLAN) at the edge devices of the APN domain, added to the data packets along with the tunnel encapsulation.

3. When the packets leave the APN domain, the attribute will be removed together with the tunnel encapsulation header.

4. APN aims to apply various policies in different nodes along a network path onto a traffic flow altogether, for example, at the headend to steer into corresponding path, at the midpoint to collect corresponding performance measurement data, and at the service function to execute particular policies.

https://datatracker.ietf.org/doc/html/draft-li-apn-framework-03<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fhtml%2Fdraft-li-apn-framework-03&data=04%7C01%7Cldunbar%40futurewei.com%7Cca66fda1338042d0221a08d9223bc9c0%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637578462471824037%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=BywFNQ%2Bohw01J22oWFxONRjkDBPYKpkB6CghslOTqYw%3D&reserved=0>

https://datatracker.ietf.org/doc/html/draft-li-apn-problem-statement-usecases-02<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fhtml%2Fdraft-li-apn-problem-statement-usecases-02&data=04%7C01%7Cldunbar%40futurewei.com%7Cca66fda1338042d0221a08d9223bc9c0%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637578462471829015%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=Kbepc4mC8is5cc4tYz4tw5HDAiWxRhHl0PqjOupbGEA%3D&reserved=0>

https://datatracker.ietf.org/doc/html/draft-peng-apn-scope-gap-analysis-02<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fhtml%2Fdraft-peng-apn-scope-gap-analysis-02&data=04%7C01%7Cldunbar%40futurewei.com%7Cca66fda1338042d0221a08d9223bc9c0%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637578462471833994%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=VDmTTxrLeN74GXNNmwNRl%2BX59bCGTvGbDM6XtJACFAg%3D&reserved=0>

https://datatracker.ietf.org/doc/html/draft-peng-apn-security-privacy-consideration-01<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fhtml%2Fdraft-peng-apn-security-privacy-consideration-01&data=04%7C01%7Cldunbar%40futurewei.com%7Cca66fda1338042d0221a08d9223bc9c0%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637578462471838972%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=GyMteYbl8HtgxPj4wxqde5ljHjO2jHbyB7MibcWG30k%3D&reserved=0>

Your reviews and comments are very welcomed. Thank you!

Best regards,
Shuping

From: Apn [mailto:[email-masked]] On Behalf Of Gyan Mishra
Sent: Saturday, May 22, 2021 6:39 AM
To: Pengshuping (Peng Shuping) <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>; 6MAN <[email-masked]<mailto:[email-masked]>>; Routing Area Working Group <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: Re: [Apn] FW: Application-Aware Networking (APN) focused interim

Hi Shuping & APN WG

I agree as well that the agenda looks good and many thanks to the RTGWG for providing a time slot to host the discussion.

I support the basic concept of the gap APN is trying to solve and provide fine grain SLA for primary use case of 5G network slicing.

Traditionally and historically customer SLA been provided using Diffserv QOS Marking and PHB scheduling as well as customer application layer SLA using RSVP TE class or path based tunnel selection DS TE RFC 4124 and RFC 3270 MPLS Diffserv uniform and pipe mode explicit null framework to meet customer SLA requirements.  Also ALTO / SDN PCE / PCE CC based network based application flow optimizations of flows as well as ACTN abstraction framework for underlay path resource provisioning.

As an agenda item I think it maybe a good idea to briefly touch on the problem statement and the gap that requires a solution based on  existing technologies and solutions that exist today.

Also applicability of the APN ID fine grain SLA for 5G network slicing, DETNET, SD WAN as well as any other use cases.

As we have discussed caveats and complexity related to host to network signaling that it makes sense to update the existing drafts to reflect application edge CE based network marking of the APN ID.   Also, as the APN ID marking as we have discussed will change  to network layer marking on the application edge CE, how does the marking closely or not resemble the VTN ID marking in the data packet for VPN+ E2E network slicing.

This will help facilitate the discussion so we don't get stuck on the complexity of host to network signaling.

Kind Regards

Gyan

On Thu, May 13, 2021 at 8:55 PM Pengshuping (Peng Shuping) <[email-masked]<mailto:[email-masked]>> wrote:
Dear all,

The APN Interim meeting has been scheduled on June 3rd. Please find the meeting information shared by the Chairs of the RTG WG below.

In this APN Interim meeting, we are going to focus more on the discussions of the solutions (more overview than details), including
1.       the design of the APN attribute itself
2.       the encapsulation of the APN attribute on the various data planes (the encapsulation on the IPv6 data plane is an example)
3.       the control plane protocols extensions for exchanging the APN attribute
4.       NETCONF/YANG models for the NBI and SBI

You are very welcomed to join the discussions, and your comments and suggestions are very much appreciated.

Thank you!

Best regards,
Shuping

From: rtgwg [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Jeff Tantsura
Sent: Friday, May 7, 2021 6:38 AM
To: Routing WG <[email-masked]<mailto:[email-masked]>>; RTGWG <[email-masked]<mailto:[email-masked]>>
Subject: Application-Aware Networking (APN) focused interim

Dear RTGWG,

We have scheduled Application-Aware Networking (APN) focused interim (agenda to be published), June 3rd, 2021, 7:00AM PST

Looking forward to seeing you,

Cheers,
Jeff and Chris

When it's time, start your Webex meeting here.

Thursday, June 3, 2021
7:00 AM  |  (UTC-07:00) Pacific Time (US & Canada)  |  2 hrs

Start meeting<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fietf.webex.com%2Fietf%2Fj.php%3FMTID%3Dmc8ee2b80cb0fdd92745199a121f452db&data=04%7C01%7Cldunbar%40futurewei.com%7Cca66fda1338042d0221a08d9223bc9c0%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637578462471843949%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=CrSDuR0JJ%2B5W1H4D6qN5Ak1rLfOeB4TFjIAtJDXOvfc%3D&reserved=0>

More ways to join:

Join from the meeting link
https://ietf.webex.com/ietf/j.php?MTID=mc8ee2b80cb0fdd92745199a121f452db<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fietf.webex.com%2Fietf%2Fj.php%3FMTID%3Dmc8ee2b80cb0fdd92745199a121f452db&data=04%7C01%7Cldunbar%40futurewei.com%7Cca66fda1338042d0221a08d9223bc9c0%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637578462471848928%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=BgdUTO92HYqti%2FMK0a%2FKwIVa6UmulwZXmSfzy63WMrA%3D&reserved=0>

Join by meeting number

Meeting number (access code): 161 149 3477

Meeting password: gpN26drAet4

Tap to join from a mobile device (attendees only)
+1-650-479-3208,,1611493477##<tel:%2B1-650-479-3208,,*01*1611493477%23%23*01*> Call-in toll number (US/Canada)

Join by phone
1-650-479-3208 Call-in toll number (US/Canada)
Global call-in numbers<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fietf.webex.com%2Fietf%2Fglobalcallin.php%3FMTID%3Dm8fc024386f16ac264aaa306eeb5dff0c&data=04%7C01%7Cldunbar%40futurewei.com%7Cca66fda1338042d0221a08d9223bc9c0%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637578462471848928%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=Eg%2BsEyWYwU7HSF05t%2BBcqr1SUdPvfCb9Uir9m10TuDg%3D&reserved=0>

Join from a video system or application
Dial [email-masked]<mailto:[email-masked]>
You can also dial 173.243.2.68 and enter your meeting number.

Join using Microsoft Lync or Microsoft Skype for Business
Dial [email-masked]<mailto:[email-masked]>

If you are a host, click here<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fietf.webex.com%2Fietf%2Fj.php%3FMTID%3Dm6b0d9545f1c064a6aa8f7739e2d4c763&data=04%7C01%7Cldunbar%40futurewei.com%7Cca66fda1338042d0221a08d9223bc9c0%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637578462471853907%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=OknLQWf4o5ZUsesTdKMcy39LgxVJIpLEflLvpiYH2%2B8%3D&reserved=0> to view host information.

Need help? Go to https://help.webex.com<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fhelp.webex.com%2F&data=04%7C01%7Cldunbar%40futurewei.com%7Cca66fda1338042d0221a08d9223bc9c0%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637578462471858885%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=iKdwDCooxfnjAPxHLg4W%2F86YmPyucq0Zr2Gz6mTH%2Byo%3D&reserved=0>

--
Apn mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/apn<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fapn&data=04%7C01%7Cldunbar%40futurewei.com%7Cca66fda1338042d0221a08d9223bc9c0%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637578462471863862%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=ernObZg1XllS40UVdIur5Ga0PbA%2BMxv9oxkkKzR5nm8%3D&reserved=0>
--

[??????????]<https://nam11.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.verizon.com%2F&data=04%7C01%7Cldunbar%40futurewei.com%7Cca66fda1338042d0221a08d9223bc9c0%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637578462471868840%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=ne%2BO%2BHS4lyd88DvinExzY5n7BUVOBsmq2wpVcDWYweE%3D&reserved=0>

Gyan Mishra

Network Solutions Architect

Email [email-masked]<mailto:[email-masked]>

M 301 502-1347

---

From: "Pengshuping (Peng Shuping)" <[email-masked]>
Date: Wed, 2 Jun 2021 00:58:54 +0000

Hi Linda,

In this Interim meeting, we are going to focus on two main parts: the problem statement and solution discussions. We will not discuss a particular draft. So I am not quite sure what you meant to add this draft to this APN interim meeting.

In the problem statement & use cases part, there is the MBB usage scenario, and GTP-u is included here. So you are very welcomed to comment and introduce your work when this usage scenario is being discussed.

Many thanks for your support all the time! Thank  you!

Best regards,
Shuping

From: Linda Dunbar [mailto:[email-masked]]
Sent: Tuesday, June 1, 2021 11:59 PM
To: Pengshuping (Peng Shuping) <[email-masked]>; Lizhenbin <[email-masked]>; Gyan Mishra <[email-masked]>
Cc: [email-masked]; RTGWG <[email-masked]>; 6MAN <[email-masked]>; Routing Area Working Group <[email-masked]>; [email-masked]
Subject: RE: [Apn] FW: Application-Aware Networking (APN) focused interim

Shuping,

Cheers,
Linda

From: Pengshuping (Peng Shuping) <[email-masked]<mailto:[email-masked]>>
Sent: Friday, May 28, 2021 7:51 PM
To: Linda Dunbar <[email-masked]<mailto:[email-masked]>>; Lizhenbin <[email-masked]<mailto:[email-masked]>>; Gyan Mishra <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>; RTGWG <[email-masked]<mailto:[email-masked]>>; 6MAN <[email-masked]<mailto:[email-masked]>>; Routing Area Working Group <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: RE: [Apn] FW: Application-Aware Networking (APN) focused interim

Hi Linda, Kausik,

Hope these points help.

Best regards,
Shuping

Robin,

No problem.

Linda

Hi Linda,

Best Regards,
Robin

Thank you very much.
Linda Dunbar

Hi Gyan, folks,

Best regards,
Shuping

Hi Shuping & APN WG

Kind Regards

Gyan

Thank you!

Best regards,
Shuping

Dear RTGWG,

Cheers,
Jeff and Chris

Thursday, June 3, 2021

More ways to join:

Join by meeting number

Join by phone

Gyan Mishra

M 301 502-1347

---

From: "Pengshuping (Peng Shuping)" <[email-masked]>
Date: Wed, 2 Jun 2021 01:13:52 +0000

Dear all,

Just a reminder that the APN focused Interim meeting @RTG will be held tomorrow, Thursday 2021-06-03 14:00 UTC. The Webex is attached.

You could find the slides that are going to guide the discussions in the following link. There might be minor updates in the final slides.
https://datatracker.ietf.org/meeting/interim-2021-rtgwg-01/session/rtgwg

The tentative agenda is as follows,

1.      Agenda bashing (10mins) –AD, Chairs

2.      Problem Statement (30mins) – Gyan Mishra

3.      Solution discussions (45-60mins) – Shuping/Robin

4.      Wrap-up & action plan (10mins) – Chairs

If you have any suggestions and comments, please let us know. Many thanks!

Best regards,
Shuping

From: Apn [mailto:[email-masked]] On Behalf Of Pengshuping (Peng Shuping)
Sent: Friday, May 14, 2021 8:55 AM
To: 6MAN <[email-masked]>
Cc: [email-masked]; Routing Area Working Group <[email-masked]>; [email-masked]
Subject: [Apn] FW: Application-Aware Networking (APN) focused interim

Dear all,

Thank you!

Best regards,
Shuping

From: rtgwg [mailto:[email-masked]] On Behalf Of Jeff Tantsura
Sent: Friday, May 7, 2021 6:38 AM
To: Routing WG <[email-masked]<mailto:[email-masked]>>; RTGWG <[email-masked]<mailto:[email-masked]>>
Subject: Application-Aware Networking (APN) focused interim

Dear RTGWG,

Cheers,
Jeff and Chris

Thursday, June 3, 2021

Start meeting<https://ietf.webex.com/ietf/j.php?MTID=mc8ee2b80cb0fdd92745199a121f452db>

More ways to join:

https://ietf.webex.com/ietf/j.php?MTID=mc8ee2b80cb0fdd92745199a121f452db

Join by meeting number

Join by phone

Global call-in numbers<https://ietf.webex.com/ietf/globalcallin.php?MTID=m8fc024386f16ac264aaa306eeb5dff0c>

Dial [email-masked]<sip:[email-masked]>

Dial [email-masked]<sip:[email-masked]>

If you are a host, click here<https://ietf.webex.com/ietf/j.php?MTID=m6b0d9545f1c064a6aa8f7739e2d4c763> to view host information.

Need help? Go to https://help.webex.com

---

From: "Pengshuping (Peng Shuping)" <[email-masked]>
Date: Fri, 4 Jun 2021 14:53:24 +0000

Dear all,

Many thanks for the questions, comments, and suggestions from those who joined the APN focused Interim meeting yesterday, which were very helpful to further refine the work and progress it forwards.

Please find the meeting minutes and materials discussed yesterday.
https://datatracker.ietf.org/meeting/interim-2021-rtgwg-01/session/rtgwg

If you have any views, comments, and questions, please don’t hesitate to post them in the mailing list.

Many thanks again to our AD and Chairs for arranging this Interim meeting!

Nice weekend! ☺

Best regards,
Shuping j

From: ipv6 [mailto:[email-masked]] On Behalf Of Pengshuping (Peng Shuping)
Sent: Wednesday, June 2, 2021 9:14 AM
To: [email-masked]
Cc: 6MAN <[email-masked]>; RTGWG <[email-masked]>
Subject: FW: Application-Aware Networking (APN) focused interim

Dear all,

Best regards,
Shuping

From: Apn [mailto:[email-masked]] On Behalf Of Pengshuping (Peng Shuping)
Sent: Friday, May 14, 2021 8:55 AM
To: 6MAN <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>; Routing Area Working Group <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: [Apn] FW: Application-Aware Networking (APN) focused interim

Dear all,

Thank you!

Best regards,
Shuping

Dear RTGWG,

Cheers,
Jeff and Chris

Thursday, June 3, 2021

More ways to join:

Join by meeting number

Join by phone