Subject: [Asrg] 2b. SMTP-VERIFY - Request to publish LMAP proposals

From: Yakov Shafranovich <[email-masked]>
Date: Tue, 20 Apr 2004 00:09:15 -0400

As per MARID charter, the IRTF chair and the chairs of the ASRG received 
a request from the IESG to submit the LMAP proposals and the LMAP 
discussion document to the RFC Editor for publication.

We are planning on submitting the proposals as experimental RFCs and the 
LMAP discussion document as informational RFC. The following proposals 
will be submitted:

MTAMARK - draft-stumpf-dns-mtamark-01.txt
DRIP - draft-brand-drip-02.txt
RMX - draft-danisch-dns-rr-smtp-03.txt
DMP - draft-fecyk-dmp-01.txt
SPF - draft-mengwong-spf-00.txt
FSV - draft-levine-fsv-00.txt

Comments on this should be sent to the main ASRG list.

Sincerely,
Yakov Shafranovich
Co-Chair, ASRG

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: "Alan DeKok" <[email-masked]>
Date: Thu, 22 Apr 2004 10:37:28 -0400

> discussion document to the RFC Editor for publication.

  There is a new version of the discussion document available.
Feedback and comments should be given here.

  I plan on issuing at least one more draft before submitting it to
the RFC editor.

  http://www.ietf.org/internet-drafts/draft-irtf-asrg-lmap-discussion-01.txt

  Alan DeKok.