Subject: [Asrg] Ban ciphertrust?

From: Matthew Elvey <[email-masked]>
Date: Wed, 20 Apr 2005 00:54:54 -0700

Can we semi-permanently ban ciphertrust.com from the ASRG mailing list?  
This is not the first time they've used a broken auto-responder.

Re: Out of Office AutoReply: [Asrg] Re: Anti-spam comparison

On 4/19/05 11:57 PM, [email-masked] sent forth electrons 
to convey:

>I will be out of the country on vacation beginning Wednesday April 20 and
>will be returning Monday April 25.  I will be checking email occassionally
>and will respond as I can.  
>
>If you require technical assistance please contact CipherTrust Support at
>678-867-2999 or [email-masked].  Otherwise I will be back in full
>gear on Monday the 25th and I will help you then.  
>
>Thank you very much,
>
>Bradon
>  
>

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: John Levine <[email-masked]>
Date: 27 Apr 2005 20:21:01 -0000

>This is not the first time they've used a broken auto-responder.

I do it one address at a time.

>On 4/19/05 11:57 PM, [email-masked] sent forth electrons 

Hmmn, that address isn't subscribed nor is anything like it.  Any idea
who it came from?

---

From: Matthew Elvey <[email-masked]>
Date: Wed, 27 Apr 2005 16:36:35 -0700

Bradon tells me he's unsubscribed, and asked what was broken.
FYI, I did email him the last time this happened, *as well as* the folks 
the broken autoresponder said to email*.
But the same, still-broken auto-responder was used again. It's broken 
because it violates several suggestions in  RFC 3834. 3834 has several 
suggestions that will keep autoresponders from sending mail to mailing 
lists. IN ADDITION, spamcop.net clearly explains what's wrong with 
Bradon's auto-responder via a prominent link on their home page to 
http://www.spamcop.net/fom-serve/cache/329.html
Still, yeah, I overrreacted a bit.  We don't want to ban Paul Judge...  
Case closed.

*To: [email-masked], [email-masked], 
[email-masked]

Subject: Re:  [Asrg] Collaborative real time spam blocking
References: <[email-masked]>
In-Reply-To: <[email-masked]>

Your autoresponder is fubarred.
 
On 10/22/2004 3:30 PM, [email-masked] sent forth 
electrons to convey:
>...
>
>If you require sales assistance please contact Mark Caldwell at 678-570-1571
>or [email-masked].
>
>If you require sales engineering assistance please contact Aaron Kuehn at
>678-904-9250 or [email-masked].
>
>Lastly if you require technical assistance please contact CipherTrust
>Support at 678-867-2999 or [email-masked].
>
>Thank you very much,
>
>Bradon