Subject: [ANN] Restlet 1.1 released with better Atom syntax support

From: Jerome Louvel <[email-masked]>
Date: Fri, 31 Oct 2008 11:47:45 +0100

Hi all,

We've just released Restlet 1.1.0 with better Atom support. See full 
announce here:
http://blog.noelios.com/2008/10/28/restlet-110-released/

We are now compatible with Atom syntax format 1.0 and can now handle 
both parsing and generation of Atom feeds. See our Atom extension:
http://www.restlet.org/documentation/1.1/ext/index.html?org/restlet/ext/atom/package-summary.html 

Best regards,
Jérôme Louvel
-- 
Restlet ~ Founder and Lead developer ~ http://www.restlet.org
Noelios Technologies ~ Co-founder ~ http://www.noelios.com

---

From: "Thomas Broyer" <[email-masked]>
Date: Fri, 31 Oct 2008 12:38:18 +0100

On Fri, Oct 31, 2008 at 11:47 AM, Jerome Louvel wrote:
> We are now compatible with Atom syntax format 1.0 and can now handle both
> parsing and generation of Atom feeds.

Any reason you're not using Abdera? It looks much more flexible (i.e.
support for extension elements)

-- 
Thomas Broyer

---

From: "Jerome Louvel" <[email-masked]>
Date: Fri, 31 Oct 2008 14:44:44 +0100

Hi Thomas,

We started our Atom extension during Restlet 1.0 development and I'm not sure Abdera existed at that time. Our goal is also much more modest on this front than Abdera. Finally, the ability to leverage the Restlet API makes the extension very light in term of code size.

However, once Abdera reaches 1.0, we could be interested to consider adding an extension for it to Restlet. But maybe it would make more sense for Abdera to leverage the Restlet API internally or to provide support for it? 

Best regards,
Jérôme Louvel

-----Message d'origine-----
De : Thomas Broyer [mailto:[email-masked]] 
Envoyé : vendredi 31 octobre 2008 12:38
À : Jerome Louvel
Cc : [email-masked]; Atom-Protocol Protocol
Objet : Re: [ANN] Restlet 1.1 released with better Atom syntax support

-- 
Thomas Broyer