Subject: [AVT] ITU Documents for RTP

From: "Harsha BH" <[email-masked]>
Date: Tue, 13 Nov 2001 14:33:38 -0800

Hello,

I am looking out to buy the ITU documents for RTP for raw video(RGB format). ,Audio(PCM Format). and also for RTP Using Mpeg1-4(All mpeg formats). Can you please help me identify where i can get these documents. 

Thanks you
Regards
Harsha

---

From: "Armitano, Robert" <[email-masked]>
Date: Tue, 13 Nov 2001 15:08:42 -0800

Try http://www.iso.ch/ <http://www.iso.ch/>  ( http://www.iso.ch/iso/en/ISOOnline.openerpage <http://www.iso.ch/iso/en/ISOOnline.openerpage> ) for the MPEG documents.
 
Go to "standards search" . Use 14496 in field "ISO Number"
MPEG-4 == 14496
 
Take care,
 
            -Robbie
 
Robert Armitano
Network Appliance
[email-masked]
(408) 822-6605
 
-----Original Message-----
From: Harsha BH [mailto:[email-masked]]
Sent: Tuesday, November 13, 2001 2:34 PM
To: [email-masked]
Subject: [AVT] ITU Documents for RTP
 
Hello,

Thanks you
Regards
Harsha