Subject: [AVT] Enough already of these untitled attachments!

From: [email-masked]
Date: Thu, 29 Nov 2001 11:10:35 -0800

worse still, the last three were sent using some unspecified encoding which I cannot open.

Most people seem to be able to put a title on their attachments.

If you're going to do something weird with the contents please specify what it is.

Thanks, Steve
 <<untitled-attachments.rtf>> 

If mankind minus one were of one opinion, then mankind is no more justified
in silencing the one than the one - if he had the power - would be
justified in silencing mankind. -John Stuart Mill, philosopher and
economist (1806-1873)

---

From: [email-masked]
Date: Thu, 29 Nov 2001 11:30:50 -0800

To: whoever is running this e-mail list

The e-mail below is a complete duplicate of the one I first received.

I really do not need two.

Both decoded perfectly, telling me the name of the attachment, which I was then able to open without any problems.

Thanks, Steve

> -----Original Message-----
> From: McRobert, Steve 
> Sent: Thursday, November 29, 2001 11:11 AM
> To: [email-masked]
> Subject: [AVT] Enough already of these untitled attachments!
> 
> 

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
http://www1.ietf.org/mailman/listinfo/avt