Subject: [AVT] ITU Documents for RTP

From: "Harsha BH" <[email-masked]>
Date: Tue, 13 Nov 2001 14:33:38 -0800

Hello,

I am looking out to buy the ITU documents for RTP for raw video(RGB format). ,Audio(PCM Format). and also for RTP Using Mpeg1-4(All mpeg formats). Can you please help me identify where i can get these documents. 

Thanks you
Regards
Harsha

---

From: Scott Bradner <[email-masked]>
Date: Tue, 13 Nov 2001 18:14:22 -0500 (EST)

you can download 3 ITU-T standards free per year from the ITU web site
(www.itu.int)

Scott

-----