Subject: [AVT] FAX/RTP

From: "Miao, Kai" <[email-masked]>
Date: Tue, 13 May 2003 14:15:57 -0700

Anyone is still working on fax/RTP, to replace T.38 UDPTL?

Kai Miao
Intel
_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: "Paul E. Jones" <[email-masked]>
Date: Sat, 24 May 2003 10:50:12 -0400

Kai,

Yes.  This is being worked on right now in ITU-T Q.14/SG16.

Paul