Subject: [AVT] Clearmode

From: Kreuter Ruediger <[email-masked]>
Date: Tue, 6 May 2003 14:42:14 +0200

Hi,

in my view draft-ietf-avt-rtp-clearmode-00.txt
is in a pretty final state now.
There was only one comment according the MIME
subtype, which could be clarified (to stay with
the proposed name).

So I would suggest to give it a last call.

What's your opinion ?

Regards
Ruediger Kreuter
_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: Colin Perkins <[email-masked]>
Date: Tue, 06 May 2003 17:56:00 -0400

>So I would suggest to give it a last call.

Looks reasonable from a technical viewpoint, but needs a pass to address
the considerations listed at http://www.ietf.org/ID-nits.html

A couple of other points:
 - The formatting needs to be cleaned up
 - An "IANA Considerations" section is needed (probably just a reference
   to the MIME type registration)
 - References must be split into normative and informative
 - You should expand "VoIP" in the abstract
 - The port on the m= line of the example should be even numbered

Colin