Subject: [AVT] Regarding RTP payload format for MPEG4 flexmux streams

From: "Praveen Athanki" <[email-masked]>
Date: Fri, 16 May 2003 15:55:04 +0530

Hi Everyone,
    I would like to know the RFC no. or draft version for transport of MPEG-4 flexmuxed streams over RTP. Can somebody pls help me?

Thanks & Regards,
Praveen.

---

From: Colin Perkins <[email-masked]>
Date: Sun, 18 May 2003 18:45:05 -0400

--> "Praveen Athanki" writes:
>    I would like to know the RFC no. or draft version for transport of 
>MPEG-4 flexmuxed streams over RTP. Can somebody pls help me?

There is no RFC for MPEG-4 FlexMux over RTP, and the draft has expired.

The proposed payload format had a number of open issues, which you should
be aware of before attempting to use or extend the format. The minutes of
the Yokohama AVT meeting (http://www.ietf.org/proceedings/02jul/216.htm)
have a summary of these.

Colin
_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt