Subject: [AVT] Fw: I-D ACTION:draft-jones-avt-audio-t38-01.txt

From: "Paul E. Jones" <[email-masked]>
Date: Mon, 22 Sep 2003 16:38:45 -0400

Folks,

I just submitted a revised document on the transport of T.38 via RTP.
Please review and comment on this document.  This document is a dependency
on an amendment to T.38 that is currently being considered within ITU for
approval in January 2004.

Thanks,
Paul

Begin forwarded message:

> From: [email-masked]
> Date: Mon Sep 22, 2003  19:44:29 Europe/London
> To: IETF-Announce: ;
> To: undisclosed-recipients:;
> Subject: I-D ACTION:draft-jones-avt-audio-t38-01.txt
> Reply-To: [email-masked]
>
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories.
>
>
> Title : Real-Time Facsimile (T.38) - audio/t38 MIME Sub-type
>                           Registration
> Author(s) : P. Jones
> Filename : draft-jones-avt-audio-t38-01.txt
> Pages : 6
> Date : 2003-9-22
>
> This document defines the MIME sub-type audio/t38.  The packetization
> and usage of this MIME type, which is intended for use within SDP, is
> specified within ITU-T Recommendation T.38.
>
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-jones-avt-audio-t38-01.txt
>
> To remove yourself from the IETF Announcement list, send a message to
> ietf-announce-request with the word unsubscribe in the body of the
> message.
>
> Internet-Drafts are also available by anonymous FTP. Login with the
> username
> "anonymous" and a password of your e-mail address. After logging in,
> type "cd internet-drafts" and then
> "get draft-jones-avt-audio-t38-01.txt".
>
> A list of Internet-Drafts directories can be found in
> http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>
>
> Internet-Drafts can also be obtained by e-mail.
>
> Send a message to:
> [email-masked].
> In the body type:
> "FILE /internet-drafts/draft-jones-avt-audio-t38-01.txt".
>
> NOTE: The mail server at ietf.org can return the document in
> MIME-encoded form by using the "mpack" utility.  To use this
> feature, insert the command "ENCODING mime" before the "FILE"
> command.  To decode the response(s), you will need "munpack" or
> a MIME-compliant mail reader.  Different MIME-compliant mail readers
> exhibit different behavior, especially when dealing with
> "multipart" MIME messages (i.e. documents which have been split
> up into multiple messages), so check your local documentation on
> how to manipulate these messages.
>
>
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
> Content-Type: text/plain
> Content-ID: <[email-masked]>
>

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: Colin Perkins <[email-masked]>
Date: Tue, 30 Sep 2003 12:06:41 +0100

Paul,

> approval in January 2004.

I have one minor suggestion, which is to add the text "One new MIME 
type and associated RTP payload format is to be registered, as 
described below" at the beginning of Section 4 (to ensure that the IANA 
enters this into the table of RTP payload formats). Otherwise it looks 
very reasonable.

-- 
Colin Perkins
http://csperkins.org/