Subject: [AVT] MPEG2 over RTP

From: Lorenzo Polidori <[email-masked]>
Date: Thu, 11 Sep 2003 10:40:46 +0200 (added by [email-masked])

Hi all,

in RFC 2250 (RTP Format for MPEG1/MPEG2 Video), page 7, is written:
"M bit: For video, set to 1 on packet containing MPEG frame end code, 0
otherwise." 
In ISO/IEC 13818-2 document about MPEG2 specs, there isn't any
frame_end_code, but only a sequence_end_code, i.e. 0x000001B7.
The code in RFC is the sequence_end_code or an other one?

Best Regards,
Lorenzo

/*******************************************************************\
*    Lorenzo POLIDORI
*    company:    BLT Italia srl        web:  http://www.blt.it
*    address:    via Rosselli, 91     city:  Lido di CAMAIORE
*    country:    ITALY                 zip:  55043-i
*    Tel. +39 0584 904788  Fax +39 0584 904789  e-mail: [email-masked]
\*******************************************************************/

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: "REHA CIVANLAR" <[email-masked]>
Date: Thu, 11 Sep 2003 13:58:15 +0200

Hi Lorenzo,

This wording has been corrected in the revised version of RFC2250. Please check: http://www.ietf.org/internet-drafts/draft-ietf-avt-mpeg1and2-mod-00.txt

------------------------------------------------------
M. Reha Civanlar
Computer Engineering Department
Koç University
Istanbul, TURKEY
+90 212 338 1719
[email-masked]

>>> Lorenzo Polidori <[email-masked]> 09/11/03 11:40 >>>
Hi all,

Best Regards,
Lorenzo