Subject: Re: [AVT] status of SRTP

From: Mark Baugher <[email-masked]>
Date: Fri, 26 Sep 2003 16:24:48 -0700

hi
   As far as I know, srtp is awaiting publication after completing IESG 
review.  It is currently in a state where it won't expire, according to 
IETF practices.  I believe there are no known IPR encumbrances on srtp.

best regards, Mark
At 01:53 PM 9/26/2003 +0200, [email-masked] wrote:
>AVT group:
>What's the status of SRTP? It will expire at the end of '03. Are there any
>actions initiated by the "AVT group" in order to advance SRTP in the
>Internet standards track ?
>Is there any Intellectuel Property Rights wich may cover the implementation
>or use of the technology describe in the SRTP.
>regards,
>Laurent
>
>Laurent COMTE
>THALES Communications
>
>
>_______________________________________________
>Audio/Video Transport Working Group
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/avt

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: "Dan Wing" <[email-masked]>
Date: Mon, 29 Sep 2003 13:16:16 -0700

An implementation of SRTP is available at 
http://www.sourceforge.net

-d

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of Mark
> Baugher
> Sent: Friday, September 26, 2003 4:25 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: Re: [AVT] status of SRTP
> 
> 
> hi