Subject: [AVT] Re: [MMUSIC] Handling of missing RTCP ?

From: Lorenzo Polidori <[email-masked]>
Date: Thu, 25 Sep 2003 15:17:29 +0200 (added by [email-masked])

At 13.32 25/09/2003 +0100, Colin Perkins wrote:

>There are certainly implementations of RTP that require RTCP before 
>they will accept data from another participant. I suspect they're not 
>widespread in the commercial world.

Colin,
do you know if RealOne Player - RTP implementation require RTCP before it
will accept data from a server?

Lorenzo

/*******************************************************************\
*    Lorenzo POLIDORI
*    company:    BLT Italia srl        web:  http://www.blt.it
*    address:    via Rosselli, 91     city:  Lido di CAMAIORE
*    country:    ITALY                 zip:  55043-i
*    Tel. +39 0584 904788  Fax +39 0584 904789  e-mail: [email-masked]
\*******************************************************************/

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: Colin Perkins <[email-masked]>
Date: Thu, 25 Sep 2003 14:20:57 +0100

On Thursday, Sep 25, 2003, at 14:17 Europe/London, Lorenzo Polidori 
> will accept data from a server?

I don't know. There may be someone from Real Networks on this list, but 
you may have more luck asking on one of their mailing lists.

-- 
Colin Perkins
http://csperkins.org/

---

From: "Marshall Eubanks" <[email-masked]>
Date: Thu, 25 Sep 2003 10:09:47 -0400

On Thu, 25 Sep 2003 15:17:29 +0200 (added by [email-masked])
> will accept data from a server?

Hello;

I am pretty sure that it does not (for multicast) - nor does Quicktime (for
multicast). The stream will start before the first rtcp SR is received.

For unicast I am not so sure.

Regards
Marshall Eubanks