Subject: [AVT] RTP Over Bt878

From: "Amit Das" <[email-masked]>
Date: 11 Sep 2003 10:30:01 -0000

Hi All,
       Does anyone have any code or information on RTP for Bt878 
frame grabber?

Thanks,
Amit

On Thu, 11 Sep 2003 Lorenzo Polidori wrote :
>Hi all,
>
>in RFC 2250 (RTP Format for MPEG1/MPEG2 Video), page 7, is 
>written:
>"M bit: For video, set to 1 on packet containing MPEG frame end 
>code, 0
>otherwise."
>In ISO/IEC 13818-2 document about MPEG2 specs, there isn't any
>frame_end_code, but only a sequence_end_code, i.e. 0x000001B7.
>The code in RFC is the sequence_end_code or an other one?
>
>Best Regards,
>Lorenzo
>
>/*******************************************************************\
>*    Lorenzo POLIDORI
>*    company:    BLT Italia srl        web:  http://www.blt.it
>*    address:    via Rosselli, 91     city:  Lido di CAMAIORE
>*    country:    ITALY                 zip:  55043-i
>*    Tel. +39 0584 904788  Fax +39 0584 904789  e-mail: 
>[email-masked]
>\*******************************************************************/
>
>
>_______________________________________________
>Audio/Video Transport Working Group
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/avt

___________________________________________________
Meet your old school or college friends from
1 Million + database...
Click here to reunite www.batchmates.com/rediff.asp

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: "Trevor NG" <[email-masked]>
Date: Mon, 15 Sep 2003 09:34:57 +0800

Amit,

The mpeg4ip (http://mpeg4ip.sourceforge.net) is capable of doing that, but
under Linux.

Rgds,
Trevor