Subject: Re: [AVTCORE] Moving draft-ietf-avtcore-multiplex-guidelines along

From: Barry Leiba <[email-masked]>
Date: Wed, 20 Nov 2019 10:00:39 +0800

Hey, all.  Where are we on this?

Barry

On Thu, Sep 12, 2019 at 7:30 PM Magnus Westerlund
<[email-masked]> wrote:
>
> Hi Barry,
>
>
>
> Yes, we have apparently missed Bernard’s review. We will go through it and respond to it so that we can progress.
>
>
>
> Cheers
>
>
>
> Magnus Westerlund
>
>
>
> From: Barry Leiba <[email-masked]>
> Sent: den 12 september 2019 06:35
> To: [email-masked]
> Cc: [email-masked]
> Subject: Moving draft-ietf-avtcore-multiplex-guidelines along
>
>
>
> I’m so sorry to have let this document get lost, but I am on it now and will move it along without further undue delay.
>
>
>
> I’ve had a look at version -09 and like the changes there.  I think they address most of the comments from Ben and during last call.  But...
>
>
>
> I have not seen any response to Bernard’s TSVART review:
>
> https://mailarchive.ietf.org/arch/msg/avt/80u2zgVtdCBDvoRhPmSXRAjufTA
>
>
>
> ...and version -09 does not appear to address it.  Did it slip by?  Can the editors reply to that review now?
>
>
>
> Barry
>
>

---

From: Magnus Westerlund <[email-masked]>
Date: Wed, 20 Nov 2019 06:20:47 +0000

Hi Barry,

Sorry, this has failed to get the necessary author time to take care of the 
comments. Will try to get it done soonish.

Cheers

Magnus Westerlund

---

From: Barry Leiba <[email-masked]>
Date: Wed, 20 Nov 2019 14:22:10 +0800

Thanks; I'd love to move it forward.

b