Subject: Fw: [BLISS] Welcome! Main question - what services?

From: Spencer Dawkins <[email-masked]>
Date: Wed, 31 Jan 2007 14:29:07 -0600

Hi, Jonathan and Shida,

And now that Peili jogged me to read the actual words in the charter, isn't 
presence the sole province of SIMPLE?

Thanks,

Spencer

> After looking at the following sentences in the draft charger "The
> difference between SIPPING and BLISS, is that BLISS is focused on a
> particular type of SIP application - call features, and in particular,
> advanced call features requiring non-trivial call control. SIP 
> applications
> such as configuration, presence and IM, and session policy are clearly out
> of scope for BLISS and remain the sole province of SIPPING. "
>
> It seems the WG will actually focus on features initiated by INVITE and
> these features are more or less related to traditional PSTN/ISDN
> supplementary services.
> If I am correct, what about session mode messaging service which is also a
> call initiated by INVITE?
>
> thanks
> Peili 

_______________________________________________
BLISS mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/bliss

---

From: Shida Schubert <[email-masked]>
Date: Wed, 31 Jan 2007 13:33:51 -0800

Hi Spencer;

Yes you are right. I will change the text to say..

"SIP applications such as configuration, presence and IM, and session
policy are clearly out
of scope for BLISS and remain the sole province of SIPPING and SIMPLE."

Thanks
Shida

Spencer Dawkins wrote:
> Hi, Jonathan and Shida,
>
> And now that Peili jogged me to read the actual words in the charter,
> isn't presence the sole province of SIMPLE?
>
> Thanks,
>
> Spencer
>
>