Subject: Re: [clue] Support for information about the spacing between monitors.

From: Paul Kyzivat <[email-masked]>
Date: Sun, 02 Oct 2011 19:04:40 -0400

On 9/25/11 10:20 AM, Stephen Botzko wrote:
> Ok.  So the signaling that is needed is the gap between captures, not the gap between monitors.
>
> I don't think pixels is the right measure, since the relationship of pixels to distance depends on resolution.
>
> Steve
>
> -----Original Message-----
> From: Roni Even<[email-masked]>
> Sent: Sunday, September 25, 2011 8:41 AM
> To: 'Stephen Botzko'<[email-masked]>
> Cc: 'Duckworth, Mark'<[email-masked]>; [email-masked]
> Subject: RE: [clue] Support for information about the spacing between monitors.
>
> Hi,
>
> What I mean is that the local capture is fixed based on the gap between the
> local monitors such that a person that stands between two cameras will look
> correct on the local two displays, There will be a missing part that is
> proportional  to the gap. This is based on the gaps between the local
> monitors.

AFAIK the local captures are not normally displayed on the local 
displays, so the above doesn't compute for me.

ISTM that, currently, the local captures are arranged so that they will 
provide a view such as you describe at the remote room if the remote 
room as its displays arranged a particular way. (Which happens to be the 
same way the local displays are arranged.)

But the point here is to add more flexibility in matching dissimilar 
room arrangements.

ISTM that this could be handled by defining a virtual display for the 
scene, and then describing which portion of that virtual scene is 
covered by each capture. This could allow gaps between the captures, or 
overlaps.

	Thanks,
	Paul

> Now if the remote monitors will have the same gap (In pixels) the rendering
> on the receiver will look the same as the local display, otherwise the
> renderer will need to adjust.

> Roni
>
>
>
> From: Stephen Botzko [mailto:[email-masked]]
> Sent: Sunday, September 25, 2011 4:21 AM
>
>
> [The entire original message is not included]
> _______________________________________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue
>

---

From: Stephen Botzko <[email-masked]>
Date: Mon, 3 Oct 2011 09:03:40 -0400

Note that section 5.2.4 in the 01 framework draft provides a mechanism for
signaling gaps between captures.

Regards,
Steve

On Sun, Oct 2, 2011 at 7:04 PM, Paul Kyzivat <[email-masked]> wrote:

>> I don't think pixels is the right measure, since the relationship of
>> pixels to distance depends on resolution.
>>
>> Steve
>>
>> To: 'Stephen Botzko'<stephen.botzko@gmail.**com<[email-masked]>
>> >
>> Cc: 'Duckworth, Mark'<Mark.Duckworth@polycom.**com<[email-masked]>>;
>> [email-masked]
> AFAIK the local captures are not normally displayed on the local displays,
> so the above doesn't compute for me.
>
> provide a view such as you describe at the remote room if the remote room as
> its displays arranged a particular way. (Which happens to be the same way
> the local displays are arranged.)
>
> But the point here is to add more flexibility in matching dissimilar room
> arrangements.
>
> scene, and then describing which portion of that virtual scene is covered by
> each capture. This could allow gaps between the captures, or overlaps.
>
>        Thanks,
>        Paul
>
>
>> From: Stephen Botzko [mailto:stephen.botzko@gmail.**com<[email-masked]>
>> ]
>> ______________________________**_________________
>> clue mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/**listinfo/clue<https://www.ietf.org/mailman/listinfo/clue>
>>
>>
> ______________________________**_________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/clue<https://www.ietf.org/mailman/listinfo/clue>
>

---

From: Paul Kyzivat <[email-masked]>
Date: Tue, 04 Oct 2011 01:26:26 -0400

On 10/3/11 9:03 AM, Stephen Botzko wrote:
> Note that section 5.2.4 in the 01 framework draft provides a mechanism
> for signaling gaps between captures.

OK, what that describes works for me.

	Thanks,
	Paul

> Regards,
> Steve
>
> On Sun, Oct 2, 2011 at 7:04 PM, Paul Kyzivat <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>         I don't think pixels is the right measure, since the
>         relationship of pixels to distance depends on resolution.
>
>         Steve
>
>         From: Roni Even<[email-masked] <mailto:[email-masked]>>
>         To: 'Stephen Botzko'<[email-masked]
>         <mailto:[email-masked]>>
>         Cc: 'Duckworth, Mark'<[email-masked]
>         <mailto:[email-masked]>>; [email-masked]
>         <mailto:[email-masked]>
>     ISTM that, currently, the local captures are arranged so that they
>     will provide a view such as you describe at the remote room if the
>     remote room as its displays arranged a particular way. (Which
>     happens to be the same way the local displays are arranged.)
>
>     ISTM that this could be handled by defining a virtual display for
>     the scene, and then describing which portion of that virtual scene
>     is covered by each capture. This could allow gaps between the
>     captures, or overlaps.
>
>             Thanks,
>             Paul
>
>
>         From: Stephen Botzko [mailto:[email-masked]
>         <mailto:[email-masked]>]
>         _________________________________________________
>         clue mailing list
>         [email-masked] <mailto:[email-masked]>
>         https://www.ietf.org/mailman/__listinfo/clue
>         <https://www.ietf.org/mailman/listinfo/clue>
>
>
>     _________________________________________________
>     clue mailing list
>     [email-masked] <mailto:[email-masked]>
>     https://www.ietf.org/mailman/__listinfo/clue
>     <https://www.ietf.org/mailman/listinfo/clue>
>
>