Subject: Re: [clue] CLUE WG Interim Meeting, Oct. 11-12th, 2011 (includes Webex info)

From: Mary Barnes <[email-masked]>
Date: Fri, 7 Oct 2011 10:44:45 -0500

For folks attending the interim meeting next week, just a reminder that
there is a map for getting to the facility on the CLUE wg wiki (you will
need to download the file that you can access by clicking on the address):
http://trac.tools.ietf.org/wg/clue/trac/wiki

The logistics for getting to the hotels/meeting location from the airport
are also available on the wiki (again downloading the file pointed to by the
"Hotels and other info" link.

Per the agenda, folks can start arriving at 8:30.  You will need to stop at
the reception desk, sign in and get a visitors badge. One of the Polycom
employees that will be at the meeting (myself, Stephen Botzko or Mark
Duckworth) will need to take you to the meeting room.  If you arrive between
8:30 and 8:55, please wait in the lobby as one of us should be there
shortly. If you arrive later, the receptionist will need to contact us to
come escort you.

Please let me know if you have further questions.

Regards,
Mary.

On Tue, Sep 27, 2011 at 6:08 PM, Mary Barnes <[email-masked]>wrote:

> Hi all,
>
>
> As previously posted, the CLUE WG has scheduled an interim meeting for Oct.
> 11th-12th, 2011 (1.5 days).   The f2f meeting will be held at the Polycom
> facility located at  100  Minuteman Road, Andover, Massachusetts.   The
> Webex details for remote participation are below.
>
>
> The proposed agenda is as follows. Note, that the authors plan to have an
> updated framework document submitted by the end of this week (Sept. 30th) to
> allow enough time for review of the document before the meeting.  Anyone
> else that would like agenda time, please contact the chairs no later than
> Sept. 30th, 2011.
>
>
> Oct. 11th, 2011
> --------------------
> 9:00-9:10 Chair - status, agenda bash
> 9:10-09:50 Discussion of any remaining open issues for the use cases and
> requirements
> 09:50-10:00 Short coffee break
> 10:00-11:30 Proposed framework discussion
> 11:30-13:00 Lunch
> 13:30-15:00   Proposed framework discussion
> 15:00-15:20  Break
> 15:20-17:00  CLUE and RTCWEB
> 17:00-18:00  Summary and identification of key items for discussion on
> Tuesday
>
> Oct. 12th, 2011 (note this agenda will be finalized based on the outcome of
> Tuesday's meeting)
> ---------------------------
> 08:30-08:45  Plans for the day
> 08:45-10:30  Discussion
> 10:30-10:45  Break
> 10:45-12:30  Discussion
> 12:30-13:00  Discussion of way forward and summary of action items
>
>
>
> Webex:
>
> ========
>
>
> Topic: CLUE WG Interim Meeting
> Date: Every 1 day, from Tuesday, October 11, 2011 to Wednesday, October 12,
> 2011
> Time: 8:30 am, Eastern Daylight Time (New York, GMT-04:00)
> Meeting Number: 969 145 615
> Meeting Password: (This meeting does not require a password.)
>
>
> -------------------------------------------------------
> To join the online meeting (Now from mobile devices!)
> -------------------------------------------------------
> 1. Go to
> https://workgreen.webex.com/workgreen/j.php?ED=182521792&UID=1251996147&RT=MiMxMQ%3D%3D
> 2. If requested, enter your name and email address.
> 3. If a password is required, enter the meeting password: (This meeting
> does not require a password.)
> 4. Click "Join".
>
> To view in other time zones or languages, please click the link:
>
> https://workgreen.webex.com/workgreen/j.php?ED=182521792&UID=1251996147&ORT=MiMxMQ%3D%3D
>
> -------------------------------------------------------
> To join the audio conference only
> -------------------------------------------------------
> To receive a call back, provide your phone number when you join the
> meeting, or call the number below and enter the access code.
> Call-in toll number (US/Canada): 1-408-792-6300
> Global call-in numbers:
> https://workgreen.webex.com/workgreen/globalcallin.php?serviceType=MC&ED=182521792&tollFree=0
>
> Access code:969 145 615
>
> -------------------------------------------------------
> For assistance
> -------------------------------------------------------
> 1. Go to https://workgreen.webex.com/workgreen/mc
> 2. On the left navigation bar, click "Support".
>
> You can contact me at:
> [email-masked]
> 1-510-492-4085
>
> To update this meeting to your calendar program (for example Microsoft
> Outlook), click this link:
>
> https://workgreen.webex.com/workgreen/j.php?ED=182521792&UID=1251996147&ICS=MRS1&LD=1&RD=2&ST=1&SHA2=xBjAAyKlGU5WtZwaNwAEZK1vCvOPzxE9heViyuR6muc=&RT=MiMxMQ%3D%3D
>
>
> WebEx will automatically setup Meeting Manager for Windows the first time
> you join a meeting. To save time, you can setup prior to the meeting by
> clicking this link:
> https://workgreen.webex.com/workgreen/meetingcenter/mcsetup.php
>
>
> The playback of UCF (Universal Communications Format) rich media files
> requires appropriate players. To view this type of rich media files in the
> meeting, please check whether you have the players installed on your
> computer by going to
> https://workgreen.webex.com/workgreen/systemdiagnosis.php.
>
> Sign up for a free trial of WebEx
> http://www.webex.com/go/mcemfreetrial
>
> http://www.webex.com
>
> CCP:+14087926300x969145615#
>
> IMPORTANT NOTICE: This WebEx service includes a feature that allows audio
> and any documents and other materials exchanged or viewed during the session
> to be recorded. By joining this session, you automatically consent to such
> recordings. If you do not consent to the recording, discuss your concerns
> with the meeting host prior to the start of the recording or do not join the
> session. Please note that any such recordings may be subject to discovery in
> the event of litigation. ****
>
>

---

From: Marshall Eubanks <[email-masked]>
Date: Fri, 7 Oct 2011 16:36:50 -0400

Dear Mary;

Could I have a little time to discuss

"Locating scenes in 3-D" ?

Regards
Marshall

On Fri, Oct 7, 2011 at 11:44 AM, Mary Barnes <[email-masked]> wrote:
>> As previously posted, the CLUE WG has scheduled an interim meeting for
>> Oct. 11th-12th, 2011 (1.5 days).   The f2f meeting will be held at the
>> Polycom facility located at  100  Minuteman Road, Andover, Massachusetts.
>> The Webex details for remote participation are below.
>>
>> Oct. 12th, 2011 (note this agenda will be finalized based on the outcome
>> of Tuesday's meeting)
>> Date: Every 1 day, from Tuesday, October 11, 2011 to Wednesday, October
>> 12, 2011
>> the event of litigation.
> _______________________________________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue
>
>