Subject: [clue] Two drafts I just published

From: Jonathan Lennox <[email-masked]>
Date: Mon, 24 Oct 2011 21:12:26 -0400

I just published drafts for the RTCWeb and the CLUE working groups, on the usage of RTP in both cases.  Their primary purpose from our point of view is to socialize the idea of source multiplexing; other than that they're primarily IETF good-citizen work, plus stopping things from going in directions too inimical to our architecture.

--
Jonathan Lennox
[email-masked]

Subject: I-D Action: draft-lennox-rtcweb-rtp-media-type-mux-00.txt
From: "[email-masked]" <[email-masked]>
To: "[email-masked]" <[email-masked]>
Date: Mon, 24 Oct 2011 19:27:40 -0400
List-Id: Internet Draft Announcements only <i-d-announce.ietf.org>

A New Internet-Draft is available from the on-line Internet-Drafts directories.

	Title           : Multiplexing Multiple Media Types In a Single Real-Time Transport Protocol (RTP) Session
	Author(s)       : Jonathan Lennox
                          Jonathan Rosenberg
	Filename        : draft-lennox-rtcweb-rtp-media-type-mux-00.txt
	Pages           : 11
	Date            : 2011-10-24

   This document describes mechanisms and recommended practice for
   transmitting media streams of multiple media types (e.g., audio and
   video) over a single Real-Time Transport Protocol (RTP) session,
   primarily for the use of Real-Time Communication for the Web
   (rtcweb).

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-lennox-rtcweb-rtp-media-type-mux-00.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-lennox-rtcweb-rtp-media-type-mux-00.txt
_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i-d-announce
Internet-Draft directories: http://www.ietf.org/shadow.html
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Subject: I-D Action: draft-lennox-clue-rtp-usage-00.txt
From: "[email-masked]" <[email-masked]>
To: "[email-masked]" <[email-masked]>
Date: Mon, 24 Oct 2011 19:59:04 -0400
List-Id: Internet Draft Announcements only <i-d-announce.ietf.org>

A New Internet-Draft is available from the on-line Internet-Drafts directories.

	Title           : Real-Time Transport Protocol (RTP) Usage for Telepresence Sessions
	Author(s)       : Jonathan Lennox
                          Allyn Romanow
	Filename        : draft-lennox-clue-rtp-usage-00.txt
	Pages           : 7
	Date            : 2011-10-24

   This document describes mechanisms and recommended practice for
   transmitting the media streams of telepresence sessions using the
   Real-Time Transport Protocol (RTP).

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-lennox-clue-rtp-usage-00.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-lennox-clue-rtp-usage-00.txt
_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i-d-announce
Internet-Draft directories: http://www.ietf.org/shadow.html
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: Jonathan Lennox <[email-masked]>
Date: Mon, 24 Oct 2011 21:14:22 -0400

Sorry, that was (obviously) not meant for the public mailing list. :-)

On Oct 24, 2011, at 9:12 PM, Jonathan Lennox wrote:

--
Jonathan Lennox
[email-masked]<mailto:[email-masked]>

From: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: October 24, 2011 7:27:40 PM EDT
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: I-D Action: draft-lennox-rtcweb-rtp-media-type-mux-00.txt
Reply-To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>

From: "[email-masked]" <[email-masked]>
Date: October 24, 2011 7:59:04 PM EDT
To: "[email-masked]" <[email-masked]>
Subject: I-D Action: draft-lennox-clue-rtp-usage-00.txt
Reply-To: "[email-masked]" <[email-masked]>

_______________________________________________
clue mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/clue

--
Jonathan Lennox
[email-masked]<mailto:[email-masked]>