Subject: Re: [COSE] draft-atkins-suit-cose-walnutdsa on the Independent Stream

From: S Moonesamy <[email-masked]>
Date: Sun, 19 Jan 2020 22:15:06 -0800

Hi Derek,

Section 6.1 of draft-atkins-suit-cose-walnutdsa-02 has the following: 
"Value between -256 to 256 to be assigned ..."  Shouldn't it be "255" 
instead of "256"?

Regards,
S. Moonesamy

---

From: Derek Atkins <[email-masked]>
Date: Tue, 28 Jan 2020 14:31:07 +0000

Hi,
Thank you for noticing this. You are correct, and I have fixed this in the source.
-derek

On Sun, 2020-01-19 at 22:15 -0800, S Moonesamy wrote:

Hi Derek,

instead of "256"?

Regards,

S. Moonesamy

--

Derek Atkins
Chief Technology Officer
Veridify Security - Securing the Internet of Things®
Formerly SecureRF Corporation

Office: 203.227.3151  x1343
Direct: 617.623.3745
Mobile: 617.290.5355
Email: [email-masked]
<mailto:[email-masked]>
This email message may contain confidential, proprietary and / or legally privileged information and intended only for the use of the intended recipient(s) and others specifically authorized. Any disclosure, dissemination, copying, distribution or use of the information contained in this email message, including any attachments, to or by anyone other than the intended recipient is strictly prohibited.  If you received this in error, please immediately advise the sender by reply email or at the telephone number above, and then delete, shred, or otherwise dispose of this message.