Subject: [COSE] Publication has been requested for draft-ietf-cose-rfc8152bis-algs-07

From: Matthew Miller via Datatracker <[email-masked]>
Date: Tue, 31 Mar 2020 10:38:14 -0700

Matthew Miller has requested publication of draft-ietf-cose-rfc8152bis-algs-07 as Internet Standard on behalf of the COSE working group.

Please verify the document's state at https://datatracker.ietf.org/doc/draft-ietf-cose-rfc8152bis-algs/

---

From: Jim Schaad <[email-masked]>
Date: Tue, 31 Mar 2020 11:40:26 -0700

It has been pointed out to me that my intention was for this document to be
informational and not an Internet Standard.  I messed up the string at the
top of the document and need to correct that.

Jim

-----Original Message-----
From: COSE <[email-masked]> On Behalf Of Matthew Miller via
Datatracker
Sent: Tuesday, March 31, 2020 10:38 AM
To: [email-masked]
Cc: [email-masked]; [email-masked];
[email-masked]; [email-masked]
Subject: [COSE] Publication has been requested for
draft-ietf-cose-rfc8152bis-algs-07

Matthew Miller has requested publication of
draft-ietf-cose-rfc8152bis-algs-07 as Internet Standard on behalf of the
COSE working group.

Please verify the document's state at
https://datatracker.ietf.org/doc/draft-ietf-cose-rfc8152bis-algs/

_______________________________________________
COSE mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/cose

---

From: Benjamin Kaduk <[email-masked]>
Date: Tue, 31 Mar 2020 11:41:41 -0700

I can change it in the datatracker as needed, too.

-Ben

---

From: "Matthew A. Miller" <[email-masked]>
Date: Tue, 31 Mar 2020 12:43:07 -0600

I believe I can do this still, and will do so, and update the shepherd
write-up.

- m&m

Matthew A. Miller

---

From: Jim Schaad <[email-masked]>
Date: Tue, 31 Mar 2020 11:44:55 -0700

I will do an update of the draft.

-----Original Message-----
From: Matthew A. Miller <[email-masked]> 
Sent: Tuesday, March 31, 2020 11:43 AM
To: Benjamin Kaduk <[email-masked]>; Jim Schaad <[email-masked]>
Cc: 'Matthew Miller via Datatracker' <[email-masked]>; [email-masked]; [email-masked]
Subject: Re: [COSE] Publication has been requested for draft-ietf-cose-rfc8152bis-algs-07

I believe I can do this still, and will do so, and update the shepherd write-up.

- m&m

Matthew A. Miller

On 20/03/31 12:41, Benjamin Kaduk wrote:
>> It has been pointed out to me that my intention was for this document 
>> to be informational and not an Internet Standard.  I messed up the 
>> string at the top of the document and need to correct that.
>>
>> Jim
>>
>>
>> draft-ietf-cose-rfc8152bis-algs-07 as Internet Standard on behalf of 
>> the COSE working group.
>>