Subject: [COSE] Call for Consensus: Begin Recharter of COSE WG

From: Joel Höglund <[email-masked]>
Date: Fri, 17 Apr 2020 09:30:38 +0200

Hi all,

I support the charter, with the addition/comment below made by John
Mattsson about also keeping the RFC 7925 profile, as it is relevant for the
IoT scenarios we are working on.

Best Regards

Joel Höglund

>> I just learned that IETF 6TiSCH is relying on IEEE 802.11AR profiled
X.509
>> certificates instead of RFC 7925 profiled X.509 certificates. It might
be that the
>> CBOR compression should support both. This could be done with small
>> additions as the profiles are quite similar. I think the charter should
leave the
>> scope a bit more open on this point.

---

From: "Matthew A. Miller" <[email-masked]>
Date: Fri, 17 Apr 2020 09:06:29 -0600

With no hat ...

Being a little less specific on the profile details in the charter seems
worthwhile to me.  I don't want it to be an open invitation to come up
with a third profile, though.

- m&m

Matthew A. Miller
On 20/04/17 01:30, Joel Höglund wrote:
> Mattsson about also keeping the RFC 7925 profile, as it is relevant for
> the IoT scenarios we are working on.
> 
> Best Regards
> 
> Joel Höglund
> 
>>> certificates instead of RFC 7925 profiled X.509 certificates. It
> might be that the
>>> additions as the profiles are quite similar. I think the charter
> should leave the 
> _______________________________________________
> COSE mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cose
>