Subject: Re: [COSE] Call for Consensus: Begin Recharter of COSE WG

From: Mike Jones <[email-masked]>
Date: Wed, 15 Apr 2020 19:16:39 +0000

As I'd previously written to the working group, the ISO Mobile Driver's License work wants to register COSE identifiers for the Brainpool curves defined in RFC 5639.  Given that we're rechartering to work on additional algorithms, I'd like to verify that this work would be in scope.  If not, let's tweak the charter language so that it becomes in scope.

				Thanks,
				-- Mike

-----Original Message-----
From: COSE <[email-masked]> On Behalf Of Matthew A. Miller
Sent: Wednesday, April 15, 2020 11:56 AM
To: cose <[email-masked]>
Subject: [EXTERNAL] Re: [COSE] Call for Consensus: Begin Recharter of COSE WG

Hello All,

There's a couple days left on comments regarding rechartering.  So far we have:
* no objections to rechartering
* no additional proposed work on non-algorithms (beyond cert compression)

If you have objections to rechartering, or have additional non-algorithm work items that should be considered, please send in your comments by this Friday, 04-17.

Thank you,

- COSE WG Chairs
Ivaylo and Matthew

---

From: Jim Schaad <[email-masked]>
Date: Wed, 15 Apr 2020 14:08:21 -0700

I would say that this is in scope.  I don't know that the WG would adopt
this as a WG document.

Jim

-----Original Message-----
From: COSE <[email-masked]> On Behalf Of Mike Jones
Sent: Wednesday, April 15, 2020 12:17 PM
To: Matthew A. Miller <[email-masked]>; cose
<[email-masked]>
Subject: Re: [COSE] Call for Consensus: Begin Recharter of COSE WG

As I'd previously written to the working group, the ISO Mobile Driver's
License work wants to register COSE identifiers for the Brainpool curves
defined in RFC 5639.  Given that we're rechartering to work on additional
algorithms, I'd like to verify that this work would be in scope.  If not,
let's tweak the charter language so that it becomes in scope.

				Thanks,
				-- Mike

-----Original Message-----
From: COSE <[email-masked]> On Behalf Of Matthew A. Miller
Sent: Wednesday, April 15, 2020 11:56 AM
To: cose <[email-masked]>
Subject: [EXTERNAL] Re: [COSE] Call for Consensus: Begin Recharter of COSE
WG

Hello All,

There's a couple days left on comments regarding rechartering.  So far we
have:
* no objections to rechartering
* no additional proposed work on non-algorithms (beyond cert compression)

If you have objections to rechartering, or have additional non-algorithm
work items that should be considered, please send in your comments by this
Friday, 04-17.

Thank you,

- COSE WG Chairs
Ivaylo and Matthew

_______________________________________________
COSE mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/cose

---

From: Jim Schaad <[email-masked]>
Date: Wed, 15 Apr 2020 14:09:52 -0700

Sorry I should say that it might be in scope.  I don't know that the
brainpool curves would fall under the scope of IETF recommended algorithms.
There has been some historic comments on the CFRG list which say these are
not really good curves.

-----Original Message-----
From: Jim Schaad <[email-masked]> 
Sent: Wednesday, April 15, 2020 2:08 PM
To: 'Mike Jones' <Michael.Jones=[email-masked]>; 'Matthew A.
Miller' <[email-masked]>; 'cose' <[email-masked]>
Subject: RE: [COSE] Call for Consensus: Begin Recharter of COSE WG

Jim

-----Original Message-----
From: COSE <[email-masked]> On Behalf Of Mike Jones
Sent: Wednesday, April 15, 2020 12:17 PM
To: Matthew A. Miller <[email-masked]>; cose
<[email-masked]>

				Thanks,
				-- Mike

-----Original Message-----
From: COSE <[email-masked]> On Behalf Of Matthew A. Miller
Sent: Wednesday, April 15, 2020 11:56 AM
To: cose <[email-masked]>
Subject: [EXTERNAL] Re: [COSE] Call for Consensus: Begin Recharter of COSE
WG

Hello All,

Thank you,

- COSE WG Chairs
Ivaylo and Matthew