Subject: Re: [COSE] Call for Consensus: Begin Recharter of COSE WG

From: John Mattsson <[email-masked]>
Date: Thu, 9 Apr 2020 06:36:49 +0000

Russ wrote: "I support re-charter, but the  specific (to-be-determined) set of non-algorithm items need to be agreed.  I also agree that certificate compression belongs on the list."

+1 

I just learned that IETF 6TiSCH is relying on IEEE 802.11AR profiled X.509 certificates instead of RFC 7925 profiled X.509 certificates. It might be that the CBOR compression should support both. This could be done with small additions as the profiles are quite similar. I think the charter should leave the scope a bit more open on this point.

John

---

From: Göran Selander <[email-masked]>
Date: Thu, 16 Apr 2020 11:17:14 +0000

+1 on charter and addition below.

Göran

On 2020-04-09, 08:37, "COSE on behalf of John Mattsson" <[email-masked] on behalf of john.mattsson=[email-masked]> wrote: