Subject: Re: [Crisp] Last Call Comment: draft-ietf-crisp-iris-areg-11.txt

From: Andrew Newton <[email-masked]>
Date: Wed, 1 Jun 2005 10:59:22 -0400

On May 31, 2005, at 10:57 AM, Hollenbeck, Scott wrote:

> I agree with the progress.  Frankly, though, I'm afraid that
> outside-the-wg reviewers aren't going to know the context and have
> enough info to understand the choice.  That may well slow things down
> during IETF last call and/or IESG review.  A little bit of additional
> explanatory text may well help make it easier to move this document
> along without having to answer the same question again.

Suggested text to be appended to Section 9:

Motivation: The operational considerations for this NAPTR DNS  
assignment are described in Section 7.2.  The Number Resource  
Organization (NRO) is a formal, co-operative effort between all the  
Regional Internet Registries (RIRs), the managers of IP address space  
relevant to the protocol definitions in this document.

-andy

_______________________________________________
Crisp mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/crisp

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Wed, 1 Jun 2005 11:23:19 -0400

> -----Original Message-----
> From: Andrew Newton [mailto:[email-masked]] 
> Sent: Wednesday, June 01, 2005 10:59 AM
> To: Hollenbeck, Scott
> Cc: Leslie Daigle; CRISP WG
> Subject: Re: [Crisp] Last Call Comment: 
> draft-ietf-crisp-iris-areg-11.txt
> 
> 

Works for me.

-Scott-