Subject: Re: [Crisp] RFC 5144 up and running

From: Andrew Newton <[email-masked]>
Date: Tue, 20 Jan 2009 07:18:05 -0500

Sorry for not responding earlier... I've been ignoring all IETF email  
lately.

On Dec 15, 2008, at 5:39 PM, Patrick Mevzek wrote:

> (Almost) just for fun I've implemented the XPC transport for my
> toolkit Net::DRI, and it will be included in next version (even if  
> not used by
> anything currently).

That's good to know.

> It took only a few hours, however:
> - it is only a preliminary incomplete implementation (no SASL stuff
> and such)

SASL plain should be easy to implement, but I wouldn't blame you for  
avoiding the other SASL stuff as SASL plain over TLS is good for most  
uses.

-andy
_______________________________________________
Crisp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/crisp

---

From: Patrick Mevzek <[email-masked]>
Date: Wed, 21 Jan 2009 03:39:07 +0100

Andrew Newton <[email-masked]> 2009-01-20 14:17
> avoiding the other SASL stuff as SASL plain over TLS is good for most  

Ok, fair enough :-)

I've added SASL PLAIN to my XPC implementation.
Those interested can contact me in private or wait in the next 2
weeks on their CPAN mirror for the arrival of Net::DRI 0.92_01 which
will ship with XPC.

I'm open to add other SASL profiles... as soon as I find a server
implementing them or willing to implement them as I add them on the
client side. Interesting parties please apply :-)

-- 
Patrick Mevzek
Dot and Co <http://www.dotandco.com/> <http://www.dotandco.net/>
_______________________________________________
Crisp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/crisp