Subject: Re: [Curdle] New Version Notification for draft-ietf-curdle-cms-chacha20-poly1305-01.txt

From: Russ Housley <[email-masked]>
Date: Wed, 7 Sep 2016 16:55:07 -0400

All of the changes were editorial.  I believe this document is ready for WG Last Call.

If someone is in a hurry to implement, then the SEC ADs could request early assignment of the object identifiers.

Russ

On Sep 7, 2016, at 4:52 PM, [email-masked] wrote:

> 
> A new version of I-D, draft-ietf-curdle-cms-chacha20-poly1305-01.txt
> has been successfully submitted by Russell Housley and posted to the
> IETF repository.
> 
> Name:		draft-ietf-curdle-cms-chacha20-poly1305
> Revision:	01
> Title:		Using ChaCha20-Poly1305 Authenticated Encryption in the Cryptographic Message Syntax (CMS)
> Document date:	2016-09-07
> Group:		curdle
> Pages:		8
> URL:            https://www.ietf.org/internet-drafts/draft-ietf-curdle-cms-chacha20-poly1305-01.txt
> Status:         https://datatracker.ietf.org/doc/draft-ietf-curdle-cms-chacha20-poly1305/
> Htmlized:       https://tools.ietf.org/html/draft-ietf-curdle-cms-chacha20-poly1305-01
> Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-curdle-cms-chacha20-poly1305-01
> 
> Abstract:
>   This document describes the conventions for using ChaCha20-Poly1305
>   Authenticated Encryption in the Cryptographic Message Syntax (CMS).
>   ChaCha20-Poly1305 is a construction of the ChaCha stream cipher and
>   Poly1305 authenticator.
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat
>

---

From: "Salz, Rich" <[email-masked]>
Date: Thu, 8 Sep 2016 17:24:43 +0000

Does anyone disagree?  Please speak up by Tuesday, otherwise we will enter WGLC.

--  
Senior Architect, Akamai Technologies
IM: [email-masked] Twitter: RichSalz

> -----Original Message-----
> From: Russ Housley [mailto:[email-masked]]
> Sent: Wednesday, September 07, 2016 4:55 PM
> To: [email-masked]
> Subject: Re: [Curdle] New Version Notification for draft-ietf-curdle-cms-
> chacha20-poly1305-01.txt
> 
> > Please note that it may take a couple of minutes from the time of
> > submission until the htmlized version and diff are available at tools.ietf.org.
> >
> > The IETF Secretariat
> >
> 
> _______________________________________________
> Curdle mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/curdle