Subject: Re: [Curdle] AD review of draft-ietf-curdle-cms-chacha20-poly1305-03

From: Russ Housley <[email-masked]>
Date: Thu, 1 Dec 2016 13:15:19 -0500

> My AD review of this draft is below. I think a revised I-D is
> needed before IETF LC for at least section 4, but please argue with
> me if I'm wrong about that.

I just posted -04.  I believe that it addresses all of your comments.

Russ

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 2 Dec 2016 10:39:42 +0000

> I just posted -04.  I believe that it addresses all of your comments.

Thanks Russ, I've requested last call be started.

Cheers,
S.

> 
> Russ
> 
> 
> 
> _______________________________________________
> Curdle mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/curdle
>