Subject: [Curdle] [Errata Held for Document Update] RFC8270 (5501)

From: RFC Errata System <[email-masked]>
Date: Sun, 23 Sep 2018 16:26:24 -0700 (PDT)

The following errata report has been held for document update 
for RFC8270, "Increase the Secure Shell Minimum Recommended Diffie-Hellman Modulus Size to 2048 Bits". 

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata/eid5501

--------------------------------------
Status: Held for Document Update
Type: Editorial

Reported by: Eugene Adell <[email-masked]>
Date Reported: 2018-09-21
Held by: Benjamin Kaduk (IESG)

Section: 3

Original Text
-------------
[RFC4419] specifies a recommended minimum size of 1024 bits for k,
   which is the modulus length of the DH group.  It also suggests that,
   in all cases, the size of the group needs be at least 1024 bits.

Corrected Text
--------------
[RFC4419] specifies a recommended minimum size of 1024 bits for k,
   which is the modulus length of the DH group.  It also suggests that,
   in all cases, the size of the group needs to be at least 1024 bits.

Notes
-----
Fix a typo (missing "to").

--------------------------------------
RFC8270 (draft-ietf-curdle-ssh-dh-group-exchange-06)
--------------------------------------
Title               : Increase the Secure Shell Minimum Recommended Diffie-Hellman Modulus Size to 2048 Bits
Publication Date    : December 2017
Author(s)           : L. Velvindron, M. Baushke
Category            : PROPOSED STANDARD
Source              : CURves, Deprecating and a Little more Encryption
Area                : Security
Stream              : IETF
Verifying Party     : IESG

---

From: Loganaden Velvindron <[email-masked]>
Date: Mon, 24 Sep 2018 10:13:38 +0400

Thank you for reporting this nit.