Subject: [Danish] Meeting Agenda for 2021-07-27

From: Michael Richardson <[email-masked]>
Date: Mon, 26 Jul 2021 13:24:48 -0400

Hi, my appologies for the extreme tardiness of this.

Here is the proposed agenda for Tuesday (tomorrow morning).
We have a 2-hour slot, and we won't use it all.
If there are updates that any of the authors, or anyone else, wants to
propose, please propose slides and send me an email.

The agenda as posted now:

DANE AutheNtication for Iot Service Hardening (DANISH)
======================================================

CHAIRS:  Wesley Hardaker
         Michael Richardson

IETF 111 AGENDA

Tuesday, July 27, 2021
12:00 - 14:00 Pacific Time
Session I, Room 7

IETF 111 Info: https://www.ietf.org/how/meetings/111/

Meeting URL: https://ws.conf.meetecho.com/conference/?group=danish

Etherpad: https://codimd.ietf.org/notes-ietf-111-danish

Slides:   https://datatracker.ietf.org/meeting/111/materials/slides-111-danish-chair-and-charter-slides-00

-------------------------------------------------

1. Preliminaries (Chairs, 10 min)
Note Well, Note Takers, Agenda Bashing, Draft status

2. Chartering discussion (Chairs, AD, 30 min)
   https://github.com/mcr/danish-bof/blob/main/charter.md

3. Wrapup and Next Steps (Chairs, 10 min)

-------------------------------------------------

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide

---

From: Jacques Latour <[email-masked]>
Date: Mon, 26 Jul 2021 18:22:42 +0000

Michael,
The link to the slides go to some slides on " CELLAR Codec Encoding for LossLess Archiving and Realtime transmission"
Jack

> -----Original Message-----
> From: Danish <[email-masked]> On Behalf Of Michael Richardson
> Sent: July 26, 2021 1:25 PM
> To: [email-masked]
> Subject: [EXT] [Danish] Meeting Agenda for 2021-07-27
> 
>

---

From: Michael Richardson <[email-masked]>
Date: Mon, 26 Jul 2021 16:39:25 -0400

Jacques Latour <[email-masked]> wrote:
    > The link to the slides go to some slides on " CELLAR Codec Encoding for
    > LossLess Archiving and Realtime transmission"

Yup.  Ooops.
I uploaded the correct slides to DT, and I'll fix the agenda to point at it.