Subject: [Detnet] Use case draft call for adoption

From: "Pat (Patricia) Thaler" <[email-masked]>
Date: Mon, 30 Nov 2015 21:02:41 +0000

All,

This is start of a two week poll on making draft-grossman-detnet-use-cases-01 a working group document. Please send email to the list indicating "yes/support" or "no/do not support". If indicating no, please state your reservations with the document.  If yes, please also feel free to provide comments you'd like to see addressed once the document is a WG document.

Note: an IPR disclosure has been made on this document, see

http://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-grossman-detnet-use-cases

The poll ends 14 December 2015

Thanks,

Lou and Pat

---

From: "Grossman, Ethan A." <[email-masked]>
Date: Mon, 30 Nov 2015 22:10:37 +0000

Yes/support

Comments:
The document needs to be edited to unify the format and level of detail in the various use cases, and to ensure that each clearly answer the questions "What are the use cases?", "How are they addressed today?", "What do we want to do differently in the future?", "What do we want the IETF to deliver?". We also have plans to add new use case text for Industrial use cases (and possibly any others that are identified which are not currently represented, and which are contributed).

Ethan.

From: detnet [mailto:[email-masked]] On Behalf Of Pat (Patricia) Thaler
Sent: Monday, November 30, 2015 1:03 PM
To: [email-masked]
Subject: [Detnet] Use case draft call for adoption

All,

Thanks,

Lou and Pat