Subject: [Detnet] Regarding IPR on draft-grossman-detnet-use-cases-01

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 10 Nov 2015 09:01:55 +0000

"No, I'm not aware of any IPR that applies to this draft"

Pascal

---

From: "Norman Finn (nfinn)" <[email-masked]>
Date: Tue, 10 Nov 2015 16:57:19 +0000

No, I'm not aware of any IPR that applies to this draft

— Norm

---

From: "Raymond, Jean" <[email-masked]>
Date: Wed, 11 Nov 2015 12:59:37 +0000

Jean Raymond, Eng., Ph.D, M.Sc.A
Supervisor - Smart Grid Standardization - Telecommunications

Services and Network Evolution
Direction Solutions de Télécommunications
Direction Principale Télécommunications - Vice Présidence TI - Hydro-Québec
1500 Robert-Bourassa Street, 4th Floor
Montréal Qc Canada H3A 3S7
Tel.: 514 798-1223, ext. 8407458
[email-masked]