Subject: [Detnet] Looking for Data Plane Alternatives DT contributors

From: Lou Berger <[email-masked]>
Date: Wed, 4 Nov 2015 16:41:06 +0900

All,
 We're looking to put together a WG Design Team to come up with a draft that documents the data plane alternatives that may serve as the foundation for the DetNet data plane definition. The design team scope will likely be a single document, with a -00 version to be delivered by the next IETF. The WG will be closed once the document is made a WG draft (or if it fails to deliver.) 

If you are interested in participating in this design team, please drop us (chairs) a note. 

Thank you,
Lou and Pat

---

From: "Norman Finn (nfinn)" <[email-masked]>
Date: Mon, 9 Nov 2015 19:53:37 +0000

Count me in, please.

— Norm

-----Original Message-----
From: detnet <[email-masked]> on behalf of Lou Berger
<[email-masked]>
Date: Wednesday, November 4, 2015 at 01:41 AM
To: DetNet WG <[email-masked]>
Cc: Pat Thaler <[email-masked]>
Subject: [Detnet] Looking for Data Plane Alternatives DT contributors

> 
>All,
> We're looking to put together a WG Design Team to come up with a draft
>that documents the data plane alternatives that may serve as the
>foundation for the DetNet data plane definition. The design team scope
>will likely be a single document, with a -00 version to be delivered by
>the next IETF. The WG will be closed once the document is made a WG draft
>(or if it fails to deliver.)
>
>_______________________________________________
>detnet mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/detnet