Subject: [Detnet] calls to progress DetNet data plane drafts

From: János Farkas <[email-masked]>
Date: Fri, 31 May 2019 15:30:11 +0200

Hi,

We have open informal discussions on Mondays to progress the data plane 
drafts.
Everyone is welcome to participate.
Please find the meeting details below.

Ongoing work on the drafts is available at: 
https://github.com/detnet-wg/data-plane-drafts.
Comments and contributions from the WG are always appropriate and welcome.

Best regards,
Janos

-------------------------------------
DetNet Data Plane drafts progressing
Hosted by DetNet Working Group

Monday, Jun 3, 2019 8:00 am | 1 hour | (UTC-05:00) Eastern Time (US & 
Canada)
Occurs every Monday effective 6/3/2019 until 7/15/2019 from 2:00 PM to 
3:00 PM, (UTC+01:00) Amsterdam, Berlin, Bern, Rome, Stockholm, Vienna
Meeting number: 646 379 614
https://ietf.webex.com/ietf/j.php?MTID=md0d5be41b73b8b70cd49ae7f7224fad2

Join by phone
1-650-479-3208 Call-in toll number (US/Canada)
Access code: 646 379 614

---

From: Greg Mirsky <[email-masked]>
Date: Fri, 31 May 2019 09:08:44 -0700

Hi Janos, Lou, et. al.,
would it be possible to move the call one hour later to start at 6:00 PDT
instead of 5:00 in the morning?

Regards,
Greg

On Fri, May 31, 2019 at 6:30 AM János Farkas <[email-masked]>
wrote:

> _______________________________________________
> detnet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet
>

---

From: Janos Farkas <[email-masked]>
Date: Fri, 31 May 2019 20:20:05 +0000

Hi Greg,

I am very sorry, but it is not possible to move the call. It was very difficult to find a slot. IEEE 802.1 TSN TG has calls later on Mondays: https://1.ieee802.org/tsn/tsn-task-group-agenda/#Conference_calls.

Best regards,
Janos

From: Greg Mirsky <[email-masked]>
Sent: Friday, May 31, 2019 6:09 PM
To: Janos Farkas <[email-masked]>
Cc: DetNet WG <[email-masked]>
Subject: Re: [Detnet] calls to progress DetNet data plane drafts

Hi Janos, Lou, et. al.,
would it be possible to move the call one hour later to start at 6:00 PDT instead of 5:00 in the morning?

Regards,
Greg

On Fri, May 31, 2019 at 6:30 AM János Farkas <[email-masked]<mailto:[email-masked]>> wrote:
Hi,

Ongoing work on the drafts is available at:
https://github.com/detnet-wg/data-plane-drafts<https://protect2.fireeye.com/url?k=f1332cd7-adb9e614-f1336c4c-86e1ed4002b1-3c5f8b61270a576b&q=1&u=https%3A%2F%2Fgithub.com%2Fdetnet-wg%2Fdata-plane-drafts>.
Comments and contributions from the WG are always appropriate and welcome.

Best regards,
Janos

Join by phone

_______________________________________________
detnet mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/detnet