Subject: [Dhcpv6bis] Draft "Minutes" from DHCPv6bis Meeting at London IETF

From: "Bernie Volz (volz)" <[email-masked]>
Date: Mon, 10 Mar 2014 17:28:54 +0000

The DHCPv6 bis team met at IETF-89 London on Wednesday, March 5, 2014 from 14:00 until about 16:30.

Attendees: Marcin Siodelski, Michael Richardson, Sheng Jiang, Tomek Mrugalski, Andrew Yourtchenko, Bernie Volz, Ole Troan, Francis Dupont, Leaf Yeh, Barbara Stark, *** WHO ELSE ***

Tomek took us through the slides he had prepared for the DHC WG meeting - see http://www.ietf.org/proceedings/89/slides/slides-89-dhc-11.pdf.

We determined NOT to include RFC 6977 and 6422, except to clarify text that relays do not modify client messages. See http://trac.tools.ietf.org/group/dhcpv6bis/ticket/57.

We reviewed many of the tickets without milestones to add the milestones and assigned a few to people.

We also discussed:

*         When checking in updates, PLEASE make sure to include the ticket number(s) for which you have updated the document. Where possible, limit a check-in to a single ticket (at least if it is a more complex issue). It is OK to have multiple check-ins for a ticket as there could be edits needed.

*         Within 7 days (by March 12), we should all have assigned ourselves 4 or 5 A tickets. Bernie will assign any remaining tickets on 3/13.

*         The target for publishing the -01 draft is April 15th. This will include all A Milestone tickets.

*         A ticket for which you have an issue or doubt, update the ticket with your concerns and/or proposed text and ASSIGN the ticket to someone else (and send an email to list to review and commit on the ticket).

*         Discussion of issues with tickets should occur in the ticket (comments) and not on the mailing list; announcing issues that need attention should be done on the mailing list.

Other notes:

-          Tomek will not be available from mid-March to early April.

-          Bernie

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Thu, 13 Mar 2014 15:30:56 +0000

Hi:

As indicated, I have assigned the unassigned "A" milestones to balance the load - most now have 4 or 5 assigned items. I assigned some to Andrew, Tomek, and Michael.

If you have an issue with any of those assigned to you (or to someone else, and you'd prefer to take an issue), please update the comments in the issue tracker and raise it on the list if needed - best to keep most discussion in the comments so that we have a good history.

If you feel that one assigned to you would be better handled by someone else, or you feel you cannot complete this by our target date of getting the 01 published by April 15, PLEASE let the team know so that we can reassign the issue.

-          Bernie

From: Dhcpv6bis [mailto:[email-masked]] On Behalf Of Bernie Volz (volz)
Sent: Monday, March 10, 2014 1:29 PM
To: [email-masked]
Subject: [Dhcpv6bis] Draft "Minutes" from DHCPv6bis Meeting at London IETF

We also discussed:

Other notes:

-          Bernie