Subject: [Dhcpv6bis] Completing Milestone A tasks - 4/30

From: "Bernie Volz (volz)" <[email-masked]>
Date: Sat, 12 Apr 2014 13:56:40 +0000

Hi:

How does it look for completing the Milestone A tasks for 4/30. We can then spend a week or two reviewing the changes and publish the -01 draft by 5/15?

There are 13 still "open":

-          Marcin has 1 (#51)

-          Sheng has 3 (#56, #90, #20)

-          Michael has 3 (#49, #88, #12)

-          Andrew has 1 (#84)

-          Tomek has 3 (#10, #22, #50)

-          Bernie has 2 (#57 and 89)

If someone feels that they won't have time to complete by 4/30, please let the team know so we can reassign.

Thanks!

-          Bernie

---

From: Michael Richardson <[email-masked]>
Date: Sat, 12 Apr 2014 16:45:16 -0400

> -          Michael has 3 (#49, #88, #12)

Those three, I have not yet started, but some of the other issues
do not yet, in my opinion have consensus.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: "Bernie Volz (volz)" <[email-masked]>
Date: Sat, 12 Apr 2014 23:19:06 +0000

Which ones? If they aren't A milestones, they don't matter. If they are A but you feel should not be, we should raise issues to resolve or move to B or C milestone. Can you clarify which issues?

- Bernie (from iPad)

> On Apr 12, 2014, at 4:45 PM, "Michael Richardson" <[email-masked]> wrote:
> 
>

---

From: Michael Richardson <[email-masked]>
Date: Sun, 13 Apr 2014 10:08:54 -0400

Bernie Volz (volz) <[email-masked]> wrote:
    > Which ones? If they aren't A milestones, they don't matter. If they are
    > A but you feel should not be, we should raise issues to resolve or move
    > to B or C milestone. Can you clarify which issues?

    >> do not yet, in my opinion have consensus.

#49 - A.
The other two are A as well, but I don't feel a difficulty getting consensus.

---

From: Sheng Jiang <[email-masked]>
Date: Mon, 14 Apr 2014 00:55:32 +0000

Hi, Bernie and all,

I actually have completed my part though I left some tickets for caution.

>Sheng has 3 (#56, #90, #20)

I actually have done #56 and #90. I leave them open because I think it is better to have a second person reviewed (#56 has a small discussion, nobody replied to me regarding it since March 28.)

#20 is a review work for some complicated work proposed by Bernie. I have done my review for #20. Tomek have not review it yet, and Bernie have not reply to my review neither. We need to have a group discussion regarding it, at least three of us, if not all 3315bis team.

Best regards,

Sheng

From: Dhcpv6bis [mailto:[email-masked]] On Behalf Of Bernie Volz (volz)
Sent: Saturday, April 12, 2014 9:57 PM
To: [email-masked]
Subject: [Dhcpv6bis] Completing Milestone A tasks - 4/30

Hi:

There are 13 still “open”:

-        Marcin has 1 (#51)

-        Andrew has 1 (#84)

If someone feels that they won’t have time to complete by 4/30, please let the team know so we can reassign.

Thanks!

-        Bernie