Subject: [Dhcpv6bis] Meet April 22th @ 0800 EDT?

From: "Bernie Volz (volz)" <[email-masked]>
Date: Wed, 8 Apr 2015 16:32:14 +0000

Hi:

Since we had to cancel the April 1st meeting because we had to work out whether we needed to follow the design team rules or not ... Tomek and I are wondering who would be available for an April 22nd @ 0800 EDT meeting. Otherwise we will wait until the next regular scheduled call, May 6th @ 0800 EDT (please note that I myself will NOT be able to attend that call).

If we have a sufficient number able to do the "call" on April 22nd, we will announce to DHC WG ML and provide an agenda at least a week before (i.e., April 15).

If you have agenda items (for either April 22nd or May 6th call), please let us know.

If you have any open technical issues, those should be handled on the DHC WG ML list if at all possible.

As a brief summary ... Our discussions with Brian H. regarding how to structure and hold these meetings concluded that these meetings should focus on co-author related work discussions ([re]assigning tickets, deadlines, how to best address items that reached consensus) and that we should avoid discussing open technical issues. If we do discuss technical issues, we must follow up with the WG to summarize those discussions (various options and pros/cons) and any recommendations for the WG to comment to assure we have sufficient consensus.

-        Bernie & Tomek

---

From: Tomek Mrugalski <[email-masked]>
Date: Wed, 08 Apr 2015 18:39:18 +0200

On 08.04.2015 18:32, Bernie Volz (volz) wrote:
> Since we had to cancel the April 1^st meeting because we had to work out
> whether we needed to follow the design team rules or not … Tomek and I
> are wondering who would be available for an April 22^nd @ 0800 EDT
> meeting. Otherwise we will wait until the next regular scheduled call,
> May 6^th @ 0800 EDT (please note that I myself will NOT be able to
> attend that call).
I can do both calls, but will we have enough to discuss on May 6th if we
have a call on April 22nd? In particular, I have a week long business
trip in between, and I'm fairly certain that I won't be able to do
anything IETF related in that week.

> As a brief summary … Our discussions with Brian H. regarding how to
> structure and hold these meetings concluded that these meetings should
> focus on co-author related work discussions ([re]assigning tickets,
> deadlines, how to best address items that reached consensus) and that we
> should avoid discussing open technical issues. If we do discuss
> technical issues, we must follow up with the WG to summarize those
> discussions (various options and pros/cons) and any recommendations for
> the WG to comment to assure we have sufficient consensus.
This is a bit subtle, but the intention is that we're not going to make
any "decisions" on those calls. We'll only agree on "recommendations"
that will be sent to the list, so the whole WG can weigh in if they have
anything to add. So whatever the agreement we may reach is, it will
always be followed with "we'll confirm that on a mailing list".

Tomek

---

From: Sheng Jiang <[email-masked]>
Date: Thu, 9 Apr 2015 00:55:43 +0000

I am fine with both date. 0800 EDT is 20PM for me. So, it is definitely ok, unless the meeting lasts longer than three hours, which I believe is very unlikely. ☺

Best regards,

Sheng

From: Dhcpv6bis [mailto:[email-masked]] On Behalf Of Bernie Volz (volz)
Sent: Thursday, April 09, 2015 12:32 AM
To: [email-masked]
Subject: [Dhcpv6bis] Meet April 22th @ 0800 EDT?
Importance: High

Hi:

Since we had to cancel the April 1st meeting because we had to work out whether we needed to follow the design team rules or not … Tomek and I are wondering who would be available for an April 22nd @ 0800 EDT meeting. Otherwise we will wait until the next regular scheduled call, May 6th @ 0800 EDT (please note that I myself will NOT be able to attend that call).

If we have a sufficient number able to do the “call” on April 22nd, we will announce to DHC WG ML and provide an agenda at least a week before (i.e., April 15).

As a brief summary … Our discussions with Brian H. regarding how to structure and hold these meetings concluded that these meetings should focus on co-author related work discussions ([re]assigning tickets, deadlines, how to best address items that reached consensus) and that we should avoid discussing open technical issues. If we do discuss technical issues, we must follow up with the WG to summarize those discussions (various options and pros/cons) and any recommendations for the WG to comment to assure we have sufficient consensus.

-        Bernie & Tomek

---

From: Timothy Winters <[email-masked]>
Date: Thu, 9 Apr 2015 08:21:21 -0400

Both dates work for me.

Tim

On Wednesday, April 8, 2015, Sheng Jiang <[email-masked]> wrote:

>  I am fine with both date. 0800 EDT is 20PM for me. So, it is definitely
> ok, unless the meeting lasts longer than three hours, which I believe is
> very unlikely. J
>
>
>
> Best regards,
>
>
>
> Sheng
>
>
>
> *From:* Dhcpv6bis [mailto:[email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>] *On Behalf
> Of *Bernie Volz (volz)
> *Sent:* Thursday, April 09, 2015 12:32 AM
> *To:* [email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>
> *Subject:* [Dhcpv6bis] Meet April 22th @ 0800 EDT?
> *Importance:* High
>
>
>
> Hi:
>
>
>
> Since we had to cancel the April 1st meeting because we had to work out
> whether we needed to follow the design team rules or not … Tomek and I are
> wondering who would be available for an April 22nd @ 0800 EDT meeting.
> Otherwise we will wait until the next regular scheduled call, May 6th @
> 0800 EDT (please note that I myself will NOT be able to attend that call).
>
>
>
> If we have a sufficient number able to do the “call” on April 22nd, we
> will announce to DHC WG ML and provide an agenda at least a week before
> (i.e., April 15).
>
>
>
> should avoid discussing open technical issues. If we do discuss technical
> issues, we must follow up with the WG to summarize those discussions
> (various options and pros/cons) and any recommendations for the WG to
> comment to assure we have sufficient consensus.
>
>
>
> -        Bernie & Tomek
>
>
>
>
>
>
>