Subject: [Dhcpv6bis] Continue meeting every 2 weeks?

From: "Bernie Volz (volz)" <[email-masked]>
Date: Mon, 13 Mar 2017 11:31:40 +0000

Hi:

The every 2 weeks meeting I had scheduled has ended. And given this week's daylight savings time issues (US is on daylight, Europe is not), it is probably a good thing.

And, given that the list of remaining issues is small and has been assigned and discussed ...

So at this point I think we will skip a regularly scheduled meeting.

If needed, we can always schedule a new meeting in the future.

- Bernie (from iPad)

---

From: Tomek Mrugalski <[email-masked]>
Date: Mon, 13 Mar 2017 17:26:21 +0100

> If needed, we can always schedule a new meeting in the future.
Agree. We can possibly have one more after all open issues in the sheet
are closed. But since it's likely that will happen when most of us be in
Chicago, we can as well meet and decide what the next steps are.
Personally, I think given the scope of changes, we definitely need
another WGLC, probably one that is longer than 2 weeks.

Tomek