Subject: [dns-privacy] Looking for minute takers and Jabber Scribes for dprive session

From: Tim WIcinski <[email-masked]>
Date: Sun, 22 Mar 2015 17:47:13 -0500

All

We're soliciting Jabber Scribes and Minute takers for Monday's session. 
Please let us know if you're willing to assist.

I've been told that such folks will be given shiny stickers to 
commemorate their assistance.   Who can say no to shiny stickers?

thanks
tim

---

From: Aziz Mohaisen <[email-masked]>
Date: Sun, 22 Mar 2015 18:50:16 -0500

I cannot say no to shiny stickers, so will take minutes.

Aziz

> On Mar 22, 2015, at 5:47 PM, Tim WIcinski <[email-masked]> wrote:
> 
> 
> All
> 
> We're soliciting Jabber Scribes and Minute takers for Monday's session. Please let us know if you're willing to assist.
> 
> I've been told that such folks will be given shiny stickers to commemorate their assistance.   Who can say no to shiny stickers?
> 
> thanks
> tim
> 
> _______________________________________________
> dns-privacy mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dns-privacy