Subject: [dns-privacy] Looking for a good reference on cache snooping

From: Stephane Bortzmeyer <[email-masked]>
Date: Mon, 23 Mar 2015 13:27:40 -0500

The current problem statement draft mentions cache snooping but does
not provide a reference. If you have a stable and serious reference to
add to the bibliography, please say so.

You may reply on Github
<https://github.com/bortzmeyer/my-IETF-work/issues/10> or here.

---

From: Brian Haberman <[email-masked]>
Date: Mon, 23 Mar 2015 13:41:39 -0500

http://www.msit2005.mut.ac.th/msit_media/1_2551/nete4630/materials/20080718130017Hc.pdf

On 3/23/15 1:27 PM, Stephane Bortzmeyer wrote:
> _______________________________________________
> dns-privacy mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dns-privacy
> 
>