Subject: [dns-privacy] New Version Notification - draft-ietf-dprive-rfc7626-bis-05.txt

From: [email-masked]
Date: Mon, 04 May 2020 07:09:34 -0700

A new version (-05) has been submitted for draft-ietf-dprive-rfc7626-bis:
https://www.ietf.org/internet-drafts/draft-ietf-dprive-rfc7626-bis-05.txt

Sub state has been changed to AD Followup from Revised ID Needed

The IETF datatracker page for this Internet-Draft is:
https://datatracker.ietf.org/doc/draft-ietf-dprive-rfc7626-bis/

Diff from previous version:
https://www.ietf.org/rfcdiff?url2=draft-ietf-dprive-rfc7626-bis-05

Please note that it may take a couple of minutes from the time of submission
until the diff is available at tools.ietf.org.

IETF Secretariat.

---

From: Sara Dickinson <[email-masked]>
Date: Mon, 4 May 2020 15:15:46 +0100

Hi All, 

To move this draft forward, this update addresses comments made during the IETF LC including:

* All general comments
* Section re-numbering as suggested by Vittorio Bertola
* The most recently suggested text for Section 6.1.1.2 - Ekr could you please confirm if you are now happy with this text?

Please review to make sure everything is captured correctly. (Note that I haven’t addresses the Intdir review in this version - I’ll do that in the next one).

Best regards

Sara. 

> On 4 May 2020, at 15:09, [email-masked] wrote:
> 
> 
> _______________________________________________
> dns-privacy mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dns-privacy