Subject: [dns-privacy] Logistics for IETF 109

From: Brian Haberman <[email-masked]>
Date: Mon, 26 Oct 2020 07:55:48 -0400

Hi all,
     As you may have seen, we have a 2-hour session allocated to us for
IETF 109. The chairs are going to split the session into two primary
pieces. The first part (30-40 minutes) will be dedicated to updates on
DPRIVE drafts. We are working with the authors of the DoQ and
xfr-over-tls drafts for this part. The second part (75+ minutes) will be
a working session for the phase 2 requirements draft. The goal will be
to identify and discuss edits to the draft in order to make it
representative of the requirements for encrypting exchanges between
recursive resolvers and authoritative servers.

     We will push out an agenda as we get more details worked out. If
you have any questions, please let the chairs know.

Regards,
Brian

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Mon, 26 Oct 2020 13:26:05 +0000

> -----Original Message-----
> From: dns-privacy <[email-masked]> On Behalf Of Brian
> Haberman
> Sent: Monday, October 26, 2020 7:56 AM
> To: [email-masked]
> Subject: [EXTERNAL] [dns-privacy] Logistics for IETF 109
>
> Hi all,
>      As you may have seen, we have a 2-hour session allocated to us for IETF
> 109. The chairs are going to split the session into two primary pieces. The first
> part (30-40 minutes) will be dedicated to updates on DPRIVE drafts. We are
> working with the authors of the DoQ and xfr-over-tls drafts for this part. The
> second part (75+ minutes) will be a working session for the phase 2
> requirements draft. The goal will be to identify and discuss edits to the draft
> in order to make it representative of the requirements for encrypting
> exchanges between recursive resolvers and authoritative servers.

Can we expect an update of ietf-dprive-phase2-requirements prior to the meeting? I submitted a pull request on 1 September that hasn't been acted on. It would be nice to know if that request is acceptable and will be included in the document prior to the discussion, or if I should be prepared to talk to the request during the meeting.

Scott

---

From: Benno Overeinder <[email-masked]>
Date: Mon, 26 Oct 2020 23:30:18 +0100

Hi Scott,

> On 26 Oct 2020, at 14:26, Hollenbeck, Scott <shollenbeck=[email-masked]> wrote:
> 

Thanks again for the pull request, your input is very valuable.  The co-authors of ietf-dprive-phase2-requirements have synced via email and the inclusion of your feedback is on my calendar for this week.

We are looking forward to discuss the document with you and the DPRIVE WG in the next weeks up to the IETF 109 meeting.

Best regards,

— Benno

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Tue, 27 Oct 2020 12:47:50 +0000

> From: Benno Overeinder <[email-masked]>
> Sent: Monday, October 26, 2020 6:30 PM
> To: Hollenbeck, Scott <[email-masked]>; [email-masked]
> Cc: [email-masked]
> Subject: [EXTERNAL] Re: [dns-privacy] Logistics for IETF 109
>
> Hi Scott,
>
> > On 26 Oct 2020, at 14:26, Hollenbeck, Scott
> <shollenbeck=[email-masked]> wrote:
> >
> > Can we expect an update of ietf-dprive-phase2-requirements prior to the
> meeting? I submitted a pull request on 1 September that hasn't been acted
> on. It would be nice to know if that request is acceptable and will be included
> in the document prior to the discussion, or if I should be prepared to talk to
> the request during the meeting.
> >
>
> Thanks again for the pull request, your input is very valuable.  The co-authors
> of ietf-dprive-phase2-requirements have synced via email and the inclusion
> of your feedback is on my calendar for this week.
>
> We are looking forward to discuss the document with you and the DPRIVE
> WG in the next weeks up to the IETF 109 meeting.

Thanks, Benno. I'll be ready to discuss any of the suggestions during the meeting.

Scott

---

From: Paul Hoffman <[email-masked]>
Date: Thu, 29 Oct 2020 14:57:23 +0000

Is there a plan to issue a new draft before the cutoff on Monday?

--Paul

---

From: Benno Overeinder <[email-masked]>
Date: Thu, 29 Oct 2020 16:03:21 +0100

Hi Paul,

> Is there a plan to issue a new draft before the cutoff on Monday?

Yes.  Changes are already made in the github repository [1].  Feel free 
to comment on changes or give additional feedback before we will submit 
a new draft.

[1] https://github.com/alex-nicat/ietf-dprive-phase2-requirements

-- Benno