Subject: [dns-privacy] Call for Adoption: draft-dkgjsal-dprive-unilateral-probing

From: Tim Wicinski <[email-masked]>
Date: Sun, 13 Feb 2022 20:47:19 -0500

This starts a Call for Adoption for draft-dkgjsal-dprive-unilateral-probing

The draft is available here:
https://datatracker.ietf.org/doc/draft-dkgjsal-dprive-unilateral-probing/

Please review this draft to see if you think it is suitable for adoption
by DPRIVE, and comments to the list, clearly stating your view.

Please also indicate if you are willing to contribute text, review, etc.

We will count the postive comments already posted.

This call for adoption ends:26 February 2022

Thanks,

tim

---

From: Paul Hoffman <[email-masked]>
Date: Tue, 15 Feb 2022 03:14:01 +0000

On Feb 13, 2022, at 5:47 PM, Tim Wicinski <[email-masked]> wrote:
> The draft is available here: https://datatracker.ietf.org/doc/draft-dkgjsal-dprive-unilateral-probing/
> 

Although I have supported this in the past, I will say so again here. This draft should replace draft-ietf-dprive-unauth-to-authoritative.

--Paul Hoffman

---

From: Brian Haberman <[email-masked]>
Date: Wed, 23 Feb 2022 07:22:57 -0500

Just a reminder that there are a few days remaining on this adoption 
call. To date, we have gotten very little input and cannot judge 
consensus on so little feedback. Please review the document and provide 
your comments to the mailing either in support or opposition to adopting 
the draft.

Regards,
Brian

---

From: Ben Schwartz <[email-masked]>
Date: Wed, 23 Feb 2022 09:39:14 -0500

I support WG adoption of this draft.

On Wed, Feb 23, 2022 at 7:23 AM Brian Haberman <[email-masked]>
wrote:

> _______________________________________________
> dns-privacy mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dns-privacy
>

---

From: Sara Dickinson <[email-masked]>
Date: Wed, 23 Feb 2022 15:16:42 +0000

Hi All, 

I support adoption of this draft by the WG. 

I think there is some work to do on a couple of sections and I’ll commit to providing a detailed review and PRs next week. But overall I see value in the WG adopting this draft which I believe can act as a good initial basis for experimentation with recursive to authoritative encryption.

Regards

Sara. 

> On 14 Feb 2022, at 01:47, Tim Wicinski <[email-masked]> wrote:
> 
> 
>

---

From: Kris Shrishak <[email-masked]>
Date: Wed, 23 Feb 2022 19:13:48 +0000

Hi all,

Best,
Kris

---

From: Christian Huitema <[email-masked]>
Date: Wed, 23 Feb 2022 11:32:43 -0800

-- Christian Huitema

---

From: Tim Wicinski <[email-masked]>
Date: Sun, 27 Feb 2022 23:31:44 -0500

All

The Call for Adoption has ended and we thank folks for their feedback.
We've adopted this work and will be part of the discussion at IETF113

tim