Subject: [Dots] Adoption call for draft-bosh-dots-quick-blocks-03

From: "Valery Smyslov" <[email-masked]>
Date: Fri, 6 Aug 2021 12:28:41 +0300

Hi,

on the  DOTS session at IETF 111 many people expressed an interest in adopting 
the document draft-bosh-dots-quick-blocks-03 (Distributed Denial-of-Service 
Open Threat Signaling (DOTS) Signal Channel Configuration Attributes for Robust Block Transmission).

This message starts a two weeks adoption call for draft-bosh-dots-quick-blocks-03. 
The call will end on Saturday, August the 21st. Please send your opinion
to the list. It'll be great if you also provide some reasoning for your opinion
and also expressed whether you are going to review the document (in case you are 
on favor of adoption).

Regards,
Frank & Valery.

---

From: "Meiling Chen" <[email-masked]>
Date: Mon, 9 Aug 2021 08:37:51 +0800

Hi all,
I have reviewed the draft, add parameters of channel configuration.
I support.

Best,
Meiling
 
From: Valery Smyslov
Date: 2021-08-06 17:28
To: [email-masked]
CC: dots-chairs
Subject: [Dots] Adoption call for draft-bosh-dots-quick-blocks-03
Hi,

 
Regards,
Frank & Valery.

_______________________________________________
Dots mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dots

---

From: "Jon Shallow" <[email-masked]>
Date: Mon, 9 Aug 2021 18:57:02 +0100

Hi All,

As an author, naturally I support this adoption call!

Yes, I have reviewed the document and have also added the functionality into
libcoap in PR https://github.com/obgm/libcoap/pull/611 .

Regards

Jon

> -----Original Message-----
> From: Valery Smyslov [mailto: [email-masked]]
> Sent: 06 August 2021 10:29
> To: [email-masked]
> Cc: [email-masked]

---

From: "Valery Smyslov" <[email-masked]>
Date: Mon, 23 Aug 2021 09:39:17 +0300

Hi,

noone objected the adoption, and some people promised to review it, so the draft is adopted.
Authors, please re-submit it with draft-ietf-dots- name.

Regards,
Valery.