Subject: [Dtls-iot] Call for WG adoption of draft-hartke-dice-profile-03

From: Zach Shelby <[email-masked]>
Date: Mon, 10 Mar 2014 12:21:29 -0700

The draft draft-hartke-dice-profile-03 has made progress on our DTLS Profile WG item, and had good consensus during our London meeting. This email is a call for confirmation of that consensus.  Please respond if you support the adoption of this document as the basis for this work item.

If adopted the authors would of course need to take into account the feedback received during the DICE meeting in London, and changes going forward.

>From our charter:

  Dec 2013 - WG document for DTLS for Constrained Environments profile

Which keeps us on track to deliver:

  May 2014 - DTLS for IoT profile specification submitted to the IESG for publication as standards track

Zach Shelby
Director of Technology
ARM Internet of Things BU
www.arm.com
mobile: +1 (408) 203-9434
Skype: zdshelby
LinkedIn: fi.linkedin.com/in/zachshelby/

-- IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium.  Thank you.

ARM Limited, Registered office 110 Fulbourn Road, Cambridge CB1 9NJ, Registered in England & Wales, Company No:  2557590
ARM Holdings plc, Registered office 110 Fulbourn Road, Cambridge CB1 9NJ, Registered in England & Wales, Company No:  2548782

---

From: Likepeng <[email-masked]>
Date: Tue, 11 Mar 2014 09:41:01 +0000

> Please respond if you support the
> adoption of this document as the basis for this work item.

+1.

Kind Regards
Kepeng

> -----邮件原件-----
> 发件人: dtls-iot [mailto:[email-masked]] 代表 Zach Shelby
> 发送时间: 2014年3月11日 3:21
> 收件人: [email-masked]
> 主题: [Dtls-iot] Call for WG adoption of draft-hartke-dice-profile-03
> 
> The draft draft-hartke-dice-profile-03 has made progress on our DTLS Profile
> WG item, and had good consensus during our London meeting. This email is a
> call for confirmation of that consensus.  Please respond if you support the
> adoption of this document as the basis for this work item.
> 
> If adopted the authors would of course need to take into account the feedback
> received during the DICE meeting in London, and changes going forward.
> 
> >From our charter:
> 
> -- IMPORTANT NOTICE: The contents of this email and any attachments are
> confidential and may also be privileged. If you are not the intended recipient,
> please notify the sender immediately and do not disclose the contents to any
> other person, use it for any purpose, or store or copy the information in any
> medium.  Thank you.
> 
> ARM Limited, Registered office 110 Fulbourn Road, Cambridge CB1 9NJ,
> Registered in England & Wales, Company No:  2557590 ARM Holdings plc,
> Registered office 110 Fulbourn Road, Cambridge CB1 9NJ, Registered in
> England & Wales, Company No:  2548782
> 
> _______________________________________________
> dtls-iot mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dtls-iot

---

From: Suhas Nandakumar <[email-masked]>
Date: Tue, 11 Mar 2014 17:14:10 +0530

+ 1.

Cheers
Suhas

On Tue, Mar 11, 2014 at 12:51 AM, Zach Shelby <[email-masked]> wrote:

> The draft draft-hartke-dice-profile-03 has made progress on our DTLS
> Profile WG item, and had good consensus during our London meeting. This
> email is a call for confirmation of that consensus.  Please respond if you
> support the adoption of this document as the basis for this work item.
>
> If adopted the authors would of course need to take into account the
> feedback received during the DICE meeting in London, and changes going
> forward.
>
> >From our charter:
>
> confidential and may also be privileged. If you are not the intended
> recipient, please notify the sender immediately and do not disclose the
> contents to any other person, use it for any purpose, or store or copy the
> information in any medium.  Thank you.
>
> Registered in England & Wales, Company No:  2557590
> ARM Holdings plc, Registered office 110 Fulbourn Road, Cambridge CB1 9NJ,
> Registered in England & Wales, Company No:  2548782
>

---

From: Sye Loong Keoh <[email-masked]>
Date: Wed, 12 Mar 2014 01:06:26 +0000

+1 

Cheers
Sye Loong

-----Original Message-----
From: dtls-iot [mailto:[email-masked]] On Behalf Of Zach Shelby
Sent: Tuesday, 11 March, 2014 3:21 AM
To: [email-masked]
Subject: [Dtls-iot] Call for WG adoption of draft-hartke-dice-profile-03

Zach Shelby
Director of Technology

ARM Limited, Registered office 110 Fulbourn Road, Cambridge CB1 9NJ, Registered in England & Wales, Company No:  2557590 ARM Holdings plc, Registered office 110 Fulbourn Road, Cambridge CB1 9NJ, Registered in England & Wales, Company No:  2548782

---

From: Zach Shelby <[email-masked]>
Date: Tue, 25 Mar 2014 21:06:57 -0700

Based on the positive support for WG adoption, Dorothy and I would like the authors to re-submit as draft-ietf-dice-profile-00. Please integrate the comments received in London either in this submission or latest as -01.

In order for all of us to better participate, the authors should use Trac tickets (http://tools.ietf.org/wg/dice/trac/report/1) in order to keep tabs on open issues or upcoming changes to the draft. We have found that useful in the CoRE WG. Please also keep the XML source of the draft in the DICE SVN.

Thanks,
Zach & Dorothy

Zach Shelby
Director of Technology