Subject: [dtn-interest] No DTNRG meeting at IETF 81, Canada ?

From: "Softgear Ko" <[email-masked]>
Date: Wed, 25 May 2011 14:28:50 +0900

Hello.

Is there no DTNRG meeting at IETF 81 meeting in Canada?

When is the next DTNRG meeting ?

Thank you.

- Softgear Ko, ETRI

---

From: Elwyn Davies <[email-masked]>
Date: Tue, 31 May 2011 19:46:45 +0100

Hi.

There was a note back on May 3 that there will (probably) be a meeting
in Quebec.  I am intending to show up for DTNRG and also for the
proposed ICNRG discussions.

There is some progress on PRoPHET to report.

Regards,
Elwyn

On Wed, 2011-05-25 at 14:28 +0900, Softgear Ko wrote:
> _______________________________________________
> dtn-interest mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/dtn-interest

---

From: Joerg Ott <[email-masked]>
Date: Tue, 31 May 2011 21:55:20 +0300

We just put in a meeting slot request today.

Joerg