Subject: Re: [dtn-interest] Fwd: I-D Action: draft-blanchet-dtnrg-bp-application-framework-00.txt

From: Joerg Ott <[email-masked]>
Date: Mon, 18 Jul 2011 17:05:54 +0300

Right.  See, e.g., section 5. of 
http://tools.ietf.org/id/draft-ott-dtnrg-dtn-appl-00.txt
(note that some other parts of the draft are a bit dated)

Joerg

On 16.06.2011 07:39, [email-masked] wrote:
> I'd expect anything discussing an application framework for the bundle protocol to discuss MIME...
>
> Lloyd Wood
> http://sat-net.com/L.Wood/dtn
> ________________________________________
> From: [email-masked] [[email-masked]] On Behalf Of Marc Blanchet [[email-masked]]
> Sent: 15 June 2011 20:32
> To: DTN
> Subject: [dtn-interest] Fwd: I-D Action:        draft-blanchet-dtnrg-bp-application-framework-00.txt
>
> Hello,
>    please find a contribution about BP applications. Comments appreciated.
>
> Marc.
>
> -------- Message original --------
> Sujet: I-D Action: draft-blanchet-dtnrg-bp-application-framework-00.txt
> Date : Wed, 15 Jun 2011 12:27:52 -0700
> De : [email-masked]
> Répondre à : [email-masked]
> Pour : [email-masked]
>
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories.
>
>          Title           : Delay-Tolerant Networking (DTN) Bundle Protocol
> Application Framework
>          Author(s)       : Marc Blanchet
>          Filename        : draft-blanchet-dtnrg-bp-application-framework-00.txt
>          Pages           : 6
>          Date            : 2011-06-15
>
>      The Bundle Protocol documents specify the syntax of service
>      identifiers but do not identify how to make them interoperable.
>      Moreover, there are currently no way to map a service identifier to a
>      specific Bundle payload format.  This document attempt to address
>      these issues.
>
>
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-blanchet-dtnrg-bp-application-framework-00.txt
>
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
>
> This Internet-Draft can be retrieved at:
> ftp://ftp.ietf.org/internet-drafts/draft-blanchet-dtnrg-bp-application-framework-00.txt
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> _______________________________________________
> dtn-interest mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/dtn-interest
> _______________________________________________
> dtn-interest mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/dtn-interest
>

---

From: <[email-masked]>
Date: Mon, 18 Jul 2011 15:17:39 +0100

Of course, once you have MIME, you can do without the bundle protocol.

See
http://personal.ee.surrey.ac.uk/Personal/L.Wood/dtn/http-dtn

> -----Original Message-----
> From: Joerg Ott [mailto:[email-masked]] 
> Sent: 18 July 2011 15:06
> To: Wood L Dr (Electronic Eng)
> Cc: [email-masked]; [email-masked]
> Subject: Re: [dtn-interest] Fwd: I-D Action: 
> draft-blanchet-dtnrg-bp-application-framework-00.txt
> Importance: High
> 
> > From: [email-masked] 
> [[email-masked]] On 
> > Behalf Of Marc Blanchet [[email-masked]]
> > Sent: 15 June 2011 20:32
> > To: DTN
> > Subject: [dtn-interest] Fwd: I-D Action:        
> draft-blanchet-dtnrg-bp-application-framework-00.txt
> >
> > Hello,
> > Sujet: I-D Action: 
> > draft-blanchet-dtnrg-bp-application-framework-00.txt
> > Date : Wed, 15 Jun 2011 12:27:52 -0700 De : 
> [email-masked] 
> > Répondre à : [email-masked] Pour : [email-masked]
> >
> >          Filename        : 
> draft-blanchet-dtnrg-bp-application-framework-00.txt
> >          Pages           : 6
> >          Date            : 2011-06-15
> >
> ftp://ftp.ietf.org/internet-drafts/draft-blanchet-dtnrg-bp-application
> > -framework-00.txt _______________________________________________
> > Internet-Draft directories: http://www.ietf.org/shadow.html or 
> > ftp://ftp.ietf.org/ietf/1shadow-sites.txt