Subject: [dtn-interest] DTN Paper at SIGCOMM-2011

From: Dirk Kutscher <[email-masked]>
Date: Wed, 24 Aug 2011 13:24:19 +0000

Hi,

Not sure whether people have seen it already, but at last week's SIGCOMM, there was actually a DTN paper (in a broader sense) in the main conference program:

Inter-Datacenter Bulk Transfers with NetStitcher
Nikolaos Laoutaris, Michael Sirivianos, Xiaoyuan Yang, Pablo Rodriguez

Paper: http://conferences.sigcomm.org/sigcomm/2011/papers/sigcomm/p74.pdf
Slides: http://conferences.sigcomm.org/sigcomm/2011/slides/s74.pdf

The folks at Telefonica have (at least in my perception) applied DTN routing concepts (as earlier described in the DTN routing paper by Jain, Fall, Patra) to store-and-forward  bulk data transfer over under-utilized links at off-peak times.

In addition to working out a scheme with the necessary prediction and scheduling features, they have actually run this over their global CDN platform.

Good work -- I liked this a lot. Hope you find it interesting, too.

Best regards,

Dirk

--
Dr. Dirk Kutscher
NEC Laboratories Europe
Kurfuerstenanlage 36
69115 Heidelberg, Germany
email: [email-masked]
Tel. +49 6221 4342 203
Fax. +49 6221 4342 155

NEC Europe Limited | Registered Office: NEC House, 1 Victoria Road, 
London W3 6BL | Registered in England 2832014

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 24 Aug 2011 15:59:01 +0100

I think we had a presentation from these folks at a DTNRG session
a while back. (Stockholm? Not sure - it followed the whiskey bof:-)

S.

On 08/24/2011 02:24 PM, Dirk Kutscher wrote:
> _______________________________________________
> dtn-interest mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/dtn-interest
>

---

From: "Tom Chaffee" <[email-masked]>
Date: Wed, 24 Aug 2011 11:00:44 -0400

Hi,
Do I know you?

Why am I on this distribution?

Thanks,

Tom

Tom Chaffee
Founder & CEO
www.attochron.com 
310/670-1777

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Stephen Farrell
Sent: Wednesday, August 24, 2011 10:59 AM
To: Dirk Kutscher
Cc: [email-masked]
Subject: Re: [dtn-interest] DTN Paper at SIGCOMM-2011

S.

On 08/24/2011 02:24 PM, Dirk Kutscher wrote:
> Hi,
>
> Not sure whether people have seen it already, but at last week's SIGCOMM,
there was actually a DTN paper (in a broader sense) in the main conference
program:
> The folks at Telefonica have (at least in my perception) applied DTN
routing concepts (as earlier described in the DTN routing paper by Jain,
Fall, Patra) to store-and-forward  bulk data transfer over under-utilized
links at off-peak times.
>
> In addition to working out a scheme with the necessary prediction and
scheduling features, they have actually run this over their global CDN
platform.