Subject: [dtn-interest] What is the spelled out GRTR ?

From: "Softgear Ko" <[email-masked]>
Date: Tue, 4 Oct 2011 17:55:04 +0900

Hello.

I have one question.

What does "GRTR" stand for? I want to know the meaning of "G", "R", "T", and
"R" letters.

"GRTR" has been mentioned in PRoPHET draft and the paper, "Evaluation of
Queueing Policies and Forwarding Strategies for Routing in Intermittently
Connected Networks".

I hope to receive your answer as soon as possible.

Thank you.

- Softgear Ko

---

From: Anders Lindgren <[email-masked]>
Date: Tue, 4 Oct 2011 10:59:35 +0200

Hello,

GRTR is not an acronym per se (so the different letters do not have
specific meanings). It should rather be read as GREATER (than), as
that forwarding strategy only forwards bundles from A->B if P(B,D) >
P(A,D)

/Anders

On Tue, Oct 4, 2011 at 10:55 AM, Softgear Ko <[email-masked]> wrote:
> _______________________________________________
> dtn-interest mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/dtn-interest
>
>

---

From: Elwyn Davies <[email-masked]>
Date: Tue, 04 Oct 2011 15:31:20 +0100

Hi.

As Anders said and as it states in the second paragraphs of Sections 3.6
and 3.7 of the PRoPHET draft (version 09), the abbreviations are handy
mnemonics rather than specific abbreviations.

/Elwyn

On Tue, 2011-10-04 at 17:55 +0900, Softgear Ko wrote:
> Hello.
> 
>  
> 
> I have one question.
> 
> What does "GRTR" stand for? I want to know the meaning of "G", "R",
> "T", and "R" letters.
> 
> "GRTR" has been mentioned in PRoPHET draft and the paper, "Evaluation
> of Queueing Policies and Forwarding Strategies for Routing in
> Intermittently Connected Networks".
>