Subject: [dtn-interest] CFP's - wanted or not?

From: Stephen Farrell <[email-masked]>
Date: Thu, 23 Feb 2012 15:24:26 +0000

Hi all,

Some IRTF lists are getting too many CFPs, not all of
which are really relevant.

We've been getting quite a bunch here recently so I
want to check if that's annoying or good for folks.

Feel free to reply off list to reduce the traffic unless
you think your response is generally useful. (Just
reply omitting the list and you'll get the chairs.)

I'll summarise in a week and if it looks like we should
put something new in place we can discuss what if
anything to do then.

Ta,
S.

---

From: Peter Lovell <[email-masked]>
Date: Thu, 23 Feb 2012 18:42:31 -0500

Hi Stephen,

I think they're generally useful for the list, although I agree that there are many of them.

For my own situation, not so much, as I'm no longer actively involved with development. I stay on the list to keep up with things and answer questions.

I guess an option is to create a dtn-cfp list and subscribe everyone. Then those who value them can remain and others, such as myself, can unsubscribe.

Cheers.....Peter

On Thu, Feb 23, 2012, Stephen Farrell <[email-masked]> wrote:

>_______________________________________________
>dtn-interest mailing list
>[email-masked]
>https://www.irtf.org/mailman/listinfo/dtn-interest