Subject: [dtn-interest] Fwd: I-D Action: draft-irtf-dtnrg-dgram-clayer-01.txt

From: "Kruse, Hans" <[email-masked]>
Date: Fri, 8 Feb 2013 07:12:31 -0500

I have pushed an updated version of the datagram CL draft.   I hope that I have addressed all change requests; in an effort to keep the draft concise I have chosen not to include all the text provided in the comments.  The one major change in the draft is a revision of section 3 to refer to PMTU discovery (and remove operating system specific language).

Begin forwarded message:

From: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: I-D Action: draft-irtf-dtnrg-dgram-clayer-01.txt
Date: February 7, 2013 11:50:59 PM EST
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Reply-To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Delay-Tolerant Networking Research Group Working Group of the IETF.

Title           : Datagram Convergence Layers for the DTN Bundle and LTP Protocols
Author(s)       : Hans Kruse
                         Samuel Jero
                         Shawn Ostermann
Filename        : draft-irtf-dtnrg-dgram-clayer-01.txt
Pages           : 10
Date            : 2013-02-07

Abstract:
  This document specifies the preferred method for transporting DTN
  protocol data over the Internet using datagrams.  The specification
  covers convergence layers for the Bundle Protocol as well as the
  transportation of LTP segments.  UDP and DCCP are the candidate
  datagram protocols discussed.  UDP can only be used on a local
  network, or in cases where the DTN node implements explicit
  congestion control.  DCCP addresses the congestion control problem,
  and its use is recommended whenever possible.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-irtf-dtnrg-dgram-clayer

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-irtf-dtnrg-dgram-clayer-01

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-irtf-dtnrg-dgram-clayer-01

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i-d-announce
Internet-Draft directories: http://www.ietf.org/shadow.html
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Hans Kruse, Professor
J. Warren McClure School of Information and Telecommunication Systems
Adjunct Associate Professor of Electrical Engineering and Computer Science
Chief Operating Officer, GRID Lab
31 S. Court, Rm 150, Ohio University, Athens, OH, 45701
740-593-4891 voice, 740-593-4889 fax

---

From: Simon Perreault <[email-masked]>
Date: Fri, 08 Feb 2013 14:07:42 +0100

Le 2013-02-08 13:12, Kruse, Hans a écrit :
> I have pushed an updated version of the datagram CL draft.   I hope that
> I have addressed all change requests;

It does address all my comments. Thanks!

Simon