Subject: [dtn-interest] draft DTNRG agenda for Berlin IETF meeting

From: Kevin Fall <[email-masked]>
Date: Fri, 12 Jul 2013 10:35:05 -0400

Please find below the draft agenda for the upcoming IETF:

Chairs: Kevin Fall, Stephen Farrell, Jorg Ott

Thu, 1-Aug-2013 (Schoeneberg 1/2)

Slot 1 (0900-1020)

0900 Intro / agenda bash Chairs

0910 RG Status (drafts, RFCs) Chairs

0920 BSP Discussion TBD (Hennessy?, Burleigh?)

1010 Collection of desired small changes All
[potential toward 5050bis]

Slot 2 (1030-1130)

1030 Erasure Coding Approach Hennessy
[including draft mods]

1050 ICN and DTN: NetInf over DTN Davies

1110 Web-friendly DTN protocols Farrell

---

From: "Burleigh, Scott C (313B)" <[email-masked]>
Date: Fri, 12 Jul 2013 19:56:37 +0000

I'd like to propose a small amendment to this agenda.  About a year ago we agreed that we would push 6 Internet Drafts into RFC-hood before diving into 5050bis.  Quoting from the draft minutes:

"We identified 6 documents we need to finish and we have volunteers. Deadlines are January 2012. There will be a review cycles and milestones.

convergence layer
ecos
iana registries
UDP convergence layer
MIB
TCP convergence layer

We will handle these with an engineering process so we can finish this. The RG chair will push the process.

5050bis sounds like a good idea. This idea is an experimentation/exploration beyond 5050. 5050 is good. The scope of 5050bis will retain some convergence layer compatability.

5050bis should be done when the 6 documents are done."

(I think the first item on the list referred to the LTP convergence layer.)

We have made really good progress on four of these - IANA registries, the UDP and TCP convergence layers, and the network management MIB - thanks to discussion at the Atlanta IETF in November, which resulted in Last Calls for the TCP and UDP CL specs.

But due to sparseness of NASA travel funding it wasn't possible to hold comparable closure discussions on the LTPCL and ECOS drafts at the Atlanta IETF.  So they have gone nowhere.

I really think we should try to wrap up that old work before we begin looking at tweaking 5050.  Maybe the 10-minute "RG Status" agenda slot is enough time for this.  If not, though, I think we should expand it a bit.

Scott

From: [email-masked] [mailto:[email-masked]] On Behalf Of Kevin Fall
Sent: Friday, July 12, 2013 7:35 AM
To: [email-masked]
Subject: [dtn-interest] draft DTNRG agenda for Berlin IETF meeting

Slot 1 (0900-1020)

Slot 2 (1030-1130)