Subject: [dtn-interest] Slides for tomorrow's meeting

From: Joerg Ott <[email-masked]>
Date: Wed, 31 Jul 2013 17:15:32 +0300

To all presenters for tomorrow morning's DTNRG session:
please send us your slides by the end of the plenary
tonight so that we can upload them.

Thanks,
Jörg

---

From: James Jones <[email-masked]>
Date: Wed, 31 Jul 2013 14:21:54 +0000

I am new to the DTNRG and was curious if the if there was a plan to stream
or record the session?

-James

On 7/31/13 10:15 AM, "Joerg Ott" <[email-masked]> wrote:

>_______________________________________________
>dtn-interest mailing list
>[email-masked]
>https://www.irtf.org/mailman/listinfo/dtn-interest

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 31 Jul 2013 17:07:01 +0100

All the sessions at IETF meetings are audio-streamed and
have a jabber room. You can find links at [1]

S.

[1] http://tools.ietf.org/agenda/87/