Subject: [dtn-interest] Meeting in Vancouver?

From: Stephen Farrell <[email-masked]>
Date: Fri, 13 Sep 2013 16:31:51 +0100

Hi all,

Do we want to have a DTNRG meeting at IETF 88? [1]

S.

[1] https://www.ietf.org/meeting/88/index.html

---

From: "Burleigh, Scott C (313B)" <[email-masked]>
Date: Fri, 13 Sep 2013 15:58:11 +0000

I think we've got enough going on to warrant another meeting.

On a closely related topic: now that I hunt up the IETF 87 meeting minutes and read through them I notice that there isn't any mention of my request that we make some progress on the LTPCL and ECOS drafts, which were among the group that we'd agreed we wanted to push forward for RFC-hood but which never got reviewed at the Atlanta IETF.  Maybe we could take another crack at that in Vancouver?

Scott

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Stephen Farrell
Sent: Friday, September 13, 2013 8:32 AM
To: DTN interest
Subject: [dtn-interest] Meeting in Vancouver?

Hi all,

S.

[1] https://www.ietf.org/meeting/88/index.html
_______________________________________________
dtn-interest mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/dtn-interest

---

From: "Hylton, Alan G. (GRC-RHN0)" <[email-masked]>
Date: Mon, 16 Sep 2013 15:45:05 +0000

Howdy,

If I can scrape together some cash I will attend. I agree with Scott about the merit of a meeting.

Alan

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Burleigh, Scott C (313B)
Sent: Friday, September 13, 2013 11:58 AM
To: DTN interest
Subject: Re: [dtn-interest] Meeting in Vancouver?

Scott

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Stephen Farrell
Sent: Friday, September 13, 2013 8:32 AM
To: DTN interest
Subject: [dtn-interest] Meeting in Vancouver?

Hi all,

S.

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 20 Sep 2013 16:33:31 +0100

Hi Scott,

> I think we've got enough going on to warrant another meeting.

I've not seen other requests to have a meeting so I think we
might plan to skip this one.

But please do yell if you've not already and do think we've
enough going on to warrant a session/travel/etc.

S

---

From: "Burleigh, Scott C (313B)" <[email-masked]>
Date: Fri, 20 Sep 2013 16:26:35 +0000

Okay, absent a meeting in Vancouver, do you think it would be possible to make some progress on LTPCL and ECOS offline?  We did resolve to move these specifications forward, back in July of last year, and I know these are still capabilities that are critical to the use of DTN in space flight operations.

Scott

-----Original Message-----
From: Stephen Farrell [mailto:[email-masked]] 
Sent: Friday, September 20, 2013 8:34 AM
To: Burleigh, Scott C (313B)
Cc: DTN interest
Subject: Re: [dtn-interest] Meeting in Vancouver?

Hi Scott,

> I think we've got enough going on to warrant another meeting.

I've not seen other requests to have a meeting so I think we might plan to skip this one.

But please do yell if you've not already and do think we've enough going on to warrant a session/travel/etc.

S

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Stephen Farrell