Subject: Re: [dtn-interest] [irsg] IRSG review of draft-irtf-dtnrg-tcp-clayer-06.txt

From: "Eggert, Lars" <[email-masked]>
Date: Thu, 12 Sep 2013 13:28:14 +0000

Can we make it come out of the pipeline?

Lars

On Aug 27, 2013, at 17:55, Simon Perreault <[email-masked]> wrote:

> Le 2013-08-23 09:58, Eggert, Lars a écrit :
>> could we see the new revision submitted soon?
> 
> ACK. It's in the pipeline...
> 
> Simon

---

From: Simon Perreault <[email-masked]>
Date: Fri, 13 Sep 2013 17:04:26 +0200

> Can we make it come out of the pipeline?

Yes! It just came out. Sorry about the delay.

Simon

-- 
DTN made easy, lean, and smart --> http://postellation.viagenie.ca
NAT64/DNS64 open-source        --> http://ecdysis.viagenie.ca
STUN/TURN server               --> http://numb.viagenie.ca

---

From: "Eggert, Lars" <[email-masked]>
Date: Fri, 13 Sep 2013 15:37:25 +0000

> Yes! It just came out. Sorry about the delay.

Thanks!

Dirk, are your review comments addressed?

If so, the DTNRG chairs should start the IRSG poll and update the ticket.

Thanks,
Lars