Subject: Re: [dtn-interest] [irsg] IRSG review of draft-irtf-dtnrg-tcp-clayer-06.txt

From: Dirk Kutscher <[email-masked]>
Date: Fri, 11 Oct 2013 12:46:00 +0000

Hi Simon and all,

Thanks for the update.

I have had a look and found all my comments addressed -- so OK for me to move this forward.

Editorial comment: reference [refs.dtnimpl] looks strange, but that can be fixed by the RFC editor, I guess.

Best regards,
Dirk

> -----Original Message-----
> From: Eggert, Lars [mailto:[email-masked]]
> Sent: Freitag, 13. September 2013 17:37
> To: Simon Perreault
> Cc: Dirk Kutscher; [email-masked]; dtn-
> [email-masked]; Internet Research Steering Group ([email-masked])
> Subject: Re: [dtn-interest] [irsg] IRSG review of draft-irtf-dtnrg-tcp-clayer-
> 06.txt
> 
> On Sep 13, 2013, at 18:04, Simon Perreault <[email-masked]>
> wrote:
> > Yes! It just came out. Sorry about the delay.
> 
> Thanks!
> 
> Dirk, are your review comments addressed?
> 
> If so, the DTNRG chairs should start the IRSG poll and update the ticket.
> 
> Thanks,
> Lars

---

From: "Eggert, Lars" <[email-masked]>
Date: Fri, 11 Oct 2013 12:51:39 +0000

Thanks Dirk!

Chairs, please initiate the next step and update the ticket.

Lars