Subject: [dtn-interest] dtnrg.org

From: "Kruse, Hans" <[email-masked]>
Date: Wed, 23 Oct 2013 08:24:28 -0400

Following up on a recent e-mail thread:  Stephen Farrell and his group have supported the dtnrg wiki for a number of years (big thanks!).  At this time, due to underlying software issues, the site is in "static" mode, meaning user logins and edit access do not work.

Will Ivancic and I have started the process of moving the site content to Google Sites at https://sites.google.com/site/dtnresgroup/  which means Google will manage the underlying server infrastructure for us ;).  We could use some help in finishing this task, and once the initial transfer of information is done, we will need to re-establish edit access for anyone who has information to add or update on the site.

Please e-mail me (off-list) if you want access, and please indicate if:
(1) you can help with site management,
(2) you can help with editing information as we move it from the current site,
(3) you want edit access only once the site is "in production".

Thanks!

Hans Kruse, Professor
J. Warren McClure School of Information and Telecommunication Systems
Adjunct Associate Professor of Electrical Engineering and Computer Science
Chief Operating Officer, GRID Lab
31 S. Court, Rm 150, Ohio University, Athens, OH, 45701
740-593-4891 voice, 740-593-4889 fax

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 23 Oct 2013 13:29:19 +0100

Thanks Hans for getting this started!

On 10/23/2013 01:24 PM, Kruse, Hans wrote:
> Following up on a recent e-mail thread:  Stephen Farrell and his
> group have supported the dtnrg wiki for a number of years (big
> thanks!).  At this time, due to underlying software issues, 

...and lack of cycles (mea culpa again:-)

Cheers,
S.

> the site
> is in "static" mode, meaning user logins and edit access do not
> work.
> 
> Will Ivancic and I have started the process of moving the site
> content to Google Sites at https://sites.google.com/site/dtnresgroup/
> which means Google will manage the underlying server infrastructure
> for us ;).  We could use some help in finishing this task, and once
> the initial transfer of information is done, we will need to
> re-establish edit access for anyone who has information to add or
> update on the site.
> 
> Please e-mail me (off-list) if you want access, and please indicate
> if: (1) you can help with site management, (2) you can help with
> editing information as we move it from the current site, (3) you want
> edit access only once the site is "in production".
> 
> Thanks!
> 
> Hans Kruse, Professor J. Warren McClure School of Information and
> Telecommunication Systems Adjunct Associate Professor of Electrical
> Engineering and Computer Science Chief Operating Officer, GRID Lab 31
> S. Court, Rm 150, Ohio University, Athens, OH, 45701 740-593-4891
> voice, 740-593-4889 fax
> 
> 
> 
> 
> 
> 
> 
> 
> _______________________________________________ dtn-interest mailing
> list [email-masked] 
> https://www.irtf.org/mailman/listinfo/dtn-interest
>

---

From: Hannes Tschofenig <[email-masked]>
Date: Wed, 23 Oct 2013 14:53:26 +0200

Just a thought that came to my mind: wouldn't it be great if the 
IETF/IRTF could offer servers for such supplementary info so that this 
task does not need to be managed by working group participants?

In one of my IETF working groups I even had the unfortunate situation 
that one of the lead editors of the spec, who was also hosting the site, 
decided that he didn't like the protocol anymore and then used the site 
to distribute his negative views via that site.

Ciao
Hannes

On 10/23/2013 02:24 PM, Kruse, Hans wrote:
> Following up on a recent e-mail thread:  Stephen Farrell and his group
> have supported the dtnrg wiki for a number of years (big thanks!).  At
> this time, due to underlying software issues, the site is in "static"
> mode, meaning user logins and edit access do not work.
>
> Will Ivancic and I have started the process of moving the site content
> to Google Sites at https://sites.google.com/site/dtnresgroup/  which
> means Google will manage the underlying server infrastructure for us ;).
>   We could use some help in finishing this task, and once the initial
> transfer of information is done, we will need to re-establish edit
> access for anyone who has information to add or update on the site.
>
> _______________________________________________
> dtn-interest mailing list
> [email-masked]

---

From: "Ivancic, William D. (GRC-RHN0)" <[email-masked]>
Date: Wed, 23 Oct 2013 13:26:07 +0000

Hannes and Group:

IETF/IRTF does offer wiki's for the user groups.  We could have (or even
still could go that route).

"All RGs (and WGs), you can simply make a bunch of wiki pages
underneathhttp://trac.tools.ietf.org/group/irtf/trac/wiki"

Take a look at ICNRG for example:
http://trac.tools.ietf.org/group/irtf/trac/wiki/icnrg

NOTE, Trac does have an issue tracker which could prove useful it this
group DTNRG gets more active again.

Google Sites probably has a more user friendly wiki for editing and
embedding graphics, video, etcŠ

We need to make the call real soon if we want to go the Trac route.

I think once you have multiple co-owners, the problem indicated below is
somewhat alleviated.

Will

---

From: "Kruse, Hans" <[email-masked]>
Date: Wed, 23 Oct 2013 09:47:56 -0400

The issue tracker is an interesting feature.   My personal take is that dtnrg.org is as much outreach to the larger community as it is a working site for the group.   For that purpose Google Sites are better suited (we can make a more attractive site), I think.

We now have 3 co-owners, and can easily add the working group chairs as well, so I do not think having the site hijacked is an issue here.

Hans Kruse, Professor
31 S. Court, Room 150, Ohio University, Athens, OH, 45701

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 23 Oct 2013 14:52:40 +0100

I think "who does, wins" in this case fwiw.

S.

---

From: "Ivancic, William D. (GRC-RHN0)" <[email-masked]>
Date: Wed, 23 Oct 2013 14:00:50 +0000

After playing a bit Google Sites is a much easier wiki to work with for
advanced features.  Much easier for tables, links, etc.

Will

******************************
William D. Ivancic
Phone 216-433-3494
Fax 216-433-8705
Networking Lab 216-433-2620
Mobile 440-503-4892
http://roland.grc.nasa.gov/~ivancic

On 10/23/13 9:52 AM, "Stephen Farrell" <[email-masked]> wrote:

>> The issue tracker is an interesting feature.   My personal take is that
>>dtnrg.org is as much outreach to the larger community as it is a working
>>site for the group.   For that purpose Google Sites are better suited
>>(we can make a more attractive site), I think.
>> 
>> We now have 3 co-owners, and can easily add the working group chairs as
>>well, so I do not think having the site hijacked is an issue here.
>> 
>>>>>group
>>>>>content
>>>>>if:
>>>>> (2) you can help with editing information as we move it from the
>>>>>current
>>>>> site,

---

From: Warthman Associates <[email-masked]>
Date: Tue, 29 Oct 2013 20:11:35 -0700

Hi Hans,

The Tutorial you have on the new web site (Forrest Warthman, Delay-Tolerant Networks (DTNs): A Tutorial v1.1, Mar 2003) is out of date. I have attached the revised Tutorial that I wrote in 2012.

Forrest

Forrest Warthman
Warthman Associates
Technical Writers
707 Bryant Street #202
Palo Alto, CA 94301
650-494-8555
www.warthman.com
[email-masked]

---

From: William Immerman <[email-masked]>
Date: Wed, 30 Oct 2013 08:36:36 -0400

Forrest--

At:

http://ipnsig.org/introducing-delay-disruption-tolerant-networking-dtn/

I recently accessed both your attached Primer and the new version of the tutorial. Are these the latest versions, and I assume you meant to attach both?
Thanks: I already sent these to some colleagues who I've been trying to explain DTN to, and who'd been working from the older version ...

Bill Immerman

On Oct 29, 2013, at 11:11 PM, Warthman Associates wrote:

> <DTN_Primer_v1.0.pdf>

---

From: Warthman Associates <[email-masked]>
Date: Wed, 30 Oct 2013 10:17:04 -0700

Bill,

My apologies, the document I sent yesterday is a Primer, not a Tutorial. The Primer is a subset of the v2.0 Tutorial and is designed for non-technical press releases. It covers only the general concepts of DTNs, without bundle-layer details. 

I have attached the latest Tutorial document, v2.0, which I wrote in 2012. It is identical in content to the v2.03 Tutorial you referenced at http://ipnsig.org/introducing-delay-disruption-tolerant-networking-dtn/, but the v2.03 version number did not come from me; I don't know how or why it was created. I recommend using the v2.0 version number.

Forrest