Subject: [dtn-interest] Problem of dtnping

From: "Chao Sun" <[email-masked]>
Date: Thu, 31 Oct 2013 11:16:10 +0800

Hello, 

I'm starting to use DTN2 in reference to the tutorial materials. However I have been troubled by one problem.

In fact I have 2 PC and installed Ubuntu (in virtual machine VMWare) for each PC. DTN2 are installed in Ubuntu. After configuration in each dtnd.conf file, I want to carry out an experiment of communication between 2 dtnd (tutorial-3.html in dtn/doc/manual/ ). However, when I ping each other in terminal by using the IP address, it works. But when I use dtnping in one dtnd to ping another by using the EID, it doesn't work.

Would you give me some help on this problem?

Thanks a lot

Chao

2013-10-31

Chao Sun

---

From: "Mehta, Devanshu - 0665 - MITLL" <[email-masked]>
Date: Thu, 31 Oct 2013 09:32:44 -0400

Just a guess, but you may be trying to dtnping the node instead of the EID of dtnping.

For example, if you are trying to dtnping node dtn://node.dtn, try:
dtnping dtn://node.dtn/ping

That is add '/ping' to the EID of the node.

--
Devanshu Mehta
MIT Lincoln Laboratory

From: Chao Sun <[email-masked]<mailto:[email-masked]>>
Reply-To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, October 30, 2013 11:16 PM
To: dtn-interest <[email-masked]<mailto:[email-masked]>>
Subject: [dtn-interest] Problem of dtnping