Subject: [dtn-interest] Fwd: [dtn] DTNWG approved

From: Stephen Farrell <[email-masked]>
Date: Fri, 31 Oct 2014 12:55:19 +0000

FYI, from the IRTF/DTNRG perspective we should probably let
the WG get up and running and then have a discussion about
what to be doing in the DTNRG. Maybe a good time for that
will be early in the new year.

S.

-------- Forwarded Message --------
Subject: [dtn] DTNWG approved
Date: Fri, 31 Oct 2014 13:50:18 +0100
From: Martin Stiemerling <[email-masked]>
To: [email-masked] <[email-masked]>

Dear all,

The DTN WG has been approved by the IESG during the 10/30 telechat.

I have to do the last editorials on the charter and set the chairs,
before the WG is officially chartered.

I assume these last steps will happen until Monday.

Thanks for all efforts!

  Martin Stiemerling your responsible Area Director

_______________________________________________
dtn mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dtn

---

From: "Ivancic, William D. (GRC-LCA0)" <[email-masked]>
Date: Fri, 31 Oct 2014 13:08:57 +0000

Am I correct to assume that the kickoff meeting for DTNWG will be in
Hawaii?

Will

******************************

On 10/31/14 8:55 AM, "Stephen Farrell" <[email-masked]> wrote:

>dtn-interest mailing list
>[email-masked]
>https://www.irtf.org/mailman/listinfo/dtn-interest

---

From: Marc Blanchet <[email-masked]>
Date: Fri, 31 Oct 2014 09:14:17 -0400

> Le 2014-10-31 à 09:08, Ivancic, William D. (GRC-LCA0) <[email-masked]> a écrit :
> 

- yes. wed nov 12, 15h20 localtime (see: https://datatracker.ietf.org/meeting/91/agenda.html)
- however, the wg chairs are not yet seated.

Marc.