Subject: [dtn-interest] TCP/IP -> Bundling -> TCP/IP Stack - ARM Architecture

From: Colin Applegate <[email-masked]>
Date: Sat, 15 Aug 2015 01:41:15 -0400

Greetings all,

I am interested in writing a translation stack and native API
implementation to interface TCP/IP with bundling for rapid conversion
between network types. I seek to use hovercraft in the stratosphere to
broadcast a network to the globe. I need a conversion model to go between
sky and Earth. Anyone interested in helping? Can someone kindly point me to
all the source for DTN these days? Thanks a lot.

I am using Ubuntu with two Jetson TK1s.

-- 
Kind Regards,

-Colin Applegate
--CompTIA Certified A+, Security+, Network+, Server+
--Apple Certified Associate - Mac Integration 10.7
---President, Applegate Consulting
"Fixing your computers since 1995."
(703) 835 - 4921
http://colinapplegate.com

---

From: Vint Cerf <[email-masked]>
Date: Sat, 15 Aug 2015 16:22:17 -0400

1. you can run BP over TCP/IP
2. You can encapsulate TCP/IP in Bundles (ie run IP/BP) but the address
spaces of the two IP components have to be consistent and non-conflicting.

vint

On Sat, Aug 15, 2015 at 1:41 AM, Colin Applegate <[email-masked]>
wrote:

> _______________________________________________
> dtn-interest mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/dtn-interest
>
>

---

From: Colin Applegate <[email-masked]>
Date: Sat, 15 Aug 2015 16:22:58 -0400

Thank you for the update Vint!

On Saturday, August 15, 2015, Vint Cerf <[email-masked]> wrote:

> On Sat, Aug 15, 2015 at 1:41 AM, Colin Applegate <
> [email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>> wrote:
>
>> Greetings all,
>>
>> <javascript:_e(%7B%7D,'cvml',[email-masked]');>

-- 
Kind Regards,

-Colin Applegate