Subject: [dtn-interest] New Network Management Specs

From: "Birrane, Edward J." <[email-masked]>
Date: Mon, 24 Aug 2015 14:28:02 +0000

A few changes to the DTNMP, for those following it:

- The "Delay-Tolerant Network Management Protocol" (DTNMP) is renamed the "Asynchronous Management Protocol" (AMP).

- Three new internet-drafts have been submitted, as follows.

1. An Asynchronous Management Architecture (AMA), https://tools.ietf.org/html/draft-birrane-dtn-ama-01, has been published which describes the desirable properties, roles/responsibilities, control flow, logical data model, etc... for the proposed asynchronous management architecture.

2. An Asynchronous Management Protocol (AMP), https://tools.ietf.org/html/draft-birrane-dtn-amp-01, has been published which describes a data model and functional specification to communicate messages in an AMA.

3. An Asynchronous Management Agent Application Data Model (Agent ADM), https://tools.ietf.org/html/draft-birrane-dtn-adm-agent-00, has been published which describes how to manage a managed device in the AMA using the AMP. 

- The specs are associated with the DTNWG for now - based on conversations with the DTNWG chairs it seemed like that was a reasonable place to park these internet-drafts for the time being. 

Comments welcome!

-Ed

---
Edward J. Birrane, III, Ph.D.
Embedded Applications Group Supervisor
Space Exploration Sector
Johns Hopkins Applied Physics Laboratory
(W) 443-778-7423 / (F) 443-228-3839

---

From: Colin Applegate <[email-masked]>
Date: Mon, 24 Aug 2015 15:33:16 -0400

MOST EXCELLENT!!!! Thank you for ALL YOU DO for DTN!

On Mon, Aug 24, 2015 at 10:28 AM, Birrane, Edward J. <
[email-masked]> wrote:

> - The "Delay-Tolerant Network Management Protocol" (DTNMP) is renamed the
> "Asynchronous Management Protocol" (AMP).
>
> 1. An Asynchronous Management Architecture (AMA),
> https://tools.ietf.org/html/draft-birrane-dtn-ama-01, has been published
> which describes the desirable properties, roles/responsibilities, control
> flow, logical data model, etc... for the proposed asynchronous management
> architecture.
>
> 2. An Asynchronous Management Protocol (AMP),
> https://tools.ietf.org/html/draft-birrane-dtn-amp-01, has been published
> which describes a data model and functional specification to communicate
> messages in an AMA.
>
> 3. An Asynchronous Management Agent Application Data Model (Agent ADM),
> https://tools.ietf.org/html/draft-birrane-dtn-adm-agent-00, has been
> published which describes how to manage a managed device in the AMA using
> the AMP.
>
> - The specs are associated with the DTNWG for now - based on conversations
> with the DTNWG chairs it seemed like that was a reasonable place to park
> these internet-drafts for the time being.
>
> Comments welcome!
>
> -Ed
>
> ---
> _______________________________________________
> dtn-interest mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/dtn-interest
>

-- 
Kind Regards,

-Colin Applegate
--CompTIA Certified A+, Security+, Network+, Server+
--Apple Certified Associate - Mac Integration 10.7
---President, Applegate Consulting
"Fixing your computers since 1995."
(703) 835 - 4921
http://colinapplegate.com