Subject: [dtn-interest] Regarding implementation of dtn

From: sanjeev mhamane <[email-masked]>
Date: Fri, 2 Oct 2015 20:07:09 +0530

Hello sir,
I want to implement the concept of video transmission in dtn so I want help
regarding that. I want some ideas or some basic codes for that so please
help me.

---

From: Johannes Morgenroth <[email-masked]>
Date: Sun, 18 Oct 2015 10:05:38 +0200

Hello,

maybe this paper is of interest for you.
https://dl.acm.org/citation.cfm?id=2030673

Kind regards,
Johannes Morgenroth

Am 02.10.2015 um 16:37 schrieb sanjeev mhamane:
> Hello sir,
> I want to implement the concept of video transmission in dtn so I want
> help regarding that. I want some ideas or some basic codes for that so
> please help me.
> 
> 
> 
> _______________________________________________
> dtn-interest mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/dtn-interest
>

---

From: <[email-masked]>
Date: Mon, 19 Oct 2015 17:45:04 +0000

If you want to start testing, you can use dtntunnel or something similar for streaming UDP data. Otherwise, I would start implementing a gateway for MPEG-TS data via UDP over a DTN tunnel. It's a good exercise to start testing the performance of video, etc. 

The paper included by Johannes is also a good starting point, I have also written a comparison of different video transmission methods for high-bitrate video, which is available here:
https://iafastro.directory/iac/paper/id/31667/summary/

Thanks,
Jeremy
________________________________________