Subject: [dtn-interest] re-pointing dtnrg.org

From: Stephen Farrell <[email-masked]>
Date: Fri, 27 Nov 2015 14:14:28 +0000

Hiya,

The A record for dtnrg.org still points at a machine in TCD even
though we've moved the dtnrg.org web content to google sites. I
was using an HTTP 302 to ensure that the right thing happened for
that but now need to stop doing that so that I can do another thing
with the web server.

Can someone arrange to get the A record pointed somewhere else?
(The NS is still in intel-research.net so I think I'm asking
Kevin I guess:-)

Cheers,
S.

PS: I've taken away the 302 for now so access to http://dtnrg.org
is broken for a bit. If people complain I can put it back for a
while, but be interesting to see if people do actually complain:-)

---

From: Daniel Ellard <[email-masked]>
Date: Fri, 27 Nov 2015 11:24:07 -0500

> while, but be interesting to see if people do actually complain:-)

I don't think people are going to complain, because right now
visiting this URL causes my browser to be redirected to a https URL
with a cert that doesn't match the hostname.  An ordinary user would
probably give up at this point, and not know where to send complaints.

-Dan

-- 
Daniel Ellard, Ph.D.
Senior Scientist, Network Research
Raytheon BBN Technologies
[email-masked]
617-873-8004

---

From: Vint Cerf <[email-masked]>
Date: Sun, 29 Nov 2015 16:44:51 -0500

is there a preferred target for the domain name? I can ask
DomainDiscover to change the target from the Intel server to something you
prefer
and can maintain?

vint

On Fri, Nov 27, 2015 at 9:14 AM, Stephen Farrell <[email-masked]>
wrote:

> _______________________________________________
> dtn-interest mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/dtn-interest
>

-- 
New postal address:
Google
1875 Explorer Street, 10th Floor
Reston, VA 20190

---

From: Stephen Farrell <[email-masked]>
Date: Sun, 29 Nov 2015 22:00:26 +0000

Hiya,

> DomainDiscover to change the target from the Intel server to something you

We moved all the content to [1] some time ago and had a few folks
who volunteered to manage that. I see some mail from Hans (cc'd) in
April '14 about that.

So I guess pointing the A record anywhere that results in a 3xx
to [1] is fine. I'm sure there some sites.google.com magic for
that, but I don't know how it works - Hans may though - Hans?

S.

[1] https://sites.google.com/site/dtnresgroup/home

---

From: "Kruse, Hans" <[email-masked]>
Date: Mon, 30 Nov 2015 16:16:39 +0000

We had it almost set up a while back, but never got the name servers re-pointed. I’ll need to go and find the thread from back then, I can’t remember whose servers we were using. The Google magic for this requires a TXT record in the domain, so someone has to set that up.

Hans Kruse, Professor and Director
J. Warren McClure School of Information and Telecommunication Systems
Adjunct Associate Professor of Electrical Engineering and Computer Science
367 Schoonover Center, Ohio University, Athens, OH, 45701
740-593-4891 voice, 740-593-4889 fax

> On Nov 29, 2015, at 17:00, Stephen Farrell <[email-masked]> wrote:
> 
> 
> Hiya,
>